No thumbnail in myvideos

Discussion in 'General Support' started by WebKnight, February 23, 2012.

  1. WebKnight
    • Premium Supporter

    WebKnight MP Donator

    Joined:
    April 11, 2006
    Messages:
    245
    Likes Received:
    9
    Gender:
    Male
    Location:
    Akershus
    Ratings:
    +9 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi!

    Need some help regarding thumbnails in myvideos (use it to browse my music videos).

    None of the vidoeos I have downloaded recently (from youtube in online videos, mostly H.264 mp4 files) seems to have thumbnails automaticly created for them.

    What may be the reason for this?

    My kids (4 and 6 years) pick their music videos from these pictures, so it's somewhat important for me to fix this :)


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. WebKnight
    • Premium Supporter

    WebKnight MP Donator

    Joined:
    April 11, 2006
    Messages:
    245
    Likes Received:
    9
    Gender:
    Male
    Location:
    Akershus
    Ratings:
    +9 / 0
    Home Country:
    Norway Norway
    Show System Specs
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!