Not seeing shares after switch to wireless network

Discussion in 'MediaPortal 1 Talk' started by markrb, April 2, 2017.

  1. markrb

    markrb Portal Pro

    April 22, 2006
    Likes Received:
    +2 / 0
    I recently switched from Gigabit ethernet to Ac1900 wireless and now MP, both 1.15 and 1.16Pre will not see any of my network drives. Never had an issue before.
    I tried removing and replacing the links. I tried direct server names and then through maps, but nothing.
    Windows has no issue seeing the server and neither do any of my other programs, including another media center.

  2. Google AdSense Guest Advertisement

    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    September 1, 2008
    Likes Received:
    +8,205 / 17
    Home Country:
    New Zealand New Zealand
    Firewall and other security software reconfigured?
    • Agree Agree x 1

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.


  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!