Now crashes as soon as I try to select a channel

Discussion in '1.2.x' started by MarkW, April 27, 2012.

  1. MarkW

    MarkW Portal Member

    Joined:
    April 24, 2012
    Messages:
    11
    Likes Received:
    8
    Gender:
    Male
    Ratings:
    +8 / 0
    Home Country:
    Spain Spain
    MediaPortal Version: 1.2.3

    Description
    Bug report submitted earlier of crash when changing channels... now I am no longer able to even switch the TV on!

    ...as I said before, once it crashes once, it's dead FOREVER - requiring a full wipe and reinstall of everything. Other aspects of the program run fine, but the TV will never work again.

    Steps to Reproduce:
    change channels... toast... on next startup, you're dead forever!


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    There is not much we can see in the logs.. only:

    Code (Text):
    1. 2012-04-27 21:16:15.370505 [Info.][MPMain(1)]: Using alternate configuration file: C:\Users\Mark\AppData\Local\Temp\MPTemp\MediaPortalTemp.xml
    2. 2012-04-27 21:16:15.382505 [Info.][MPMain(1)]: Main: Starting MPWatchDog
    3. 2012-04-27 21:16:15.437509 [Info.][MPMain(1)]: Main: MediaPortal v1.2.3.0 is starting up on Windows 7 ( Service Pack 1 ) [6.1.7601.65536]
    4. 2012-04-27 21:16:15.437509 [Info.][MPMain(1)]: Build: 1.2.3.0
    5. 2012-04-27 21:16:15.440509 [Info.][MPMain(1)]: Main: Last install from WindowsUpdate is dated 2012-04-27 09:26:12
    6. 2012-04-27 21:16:15.441509 [Debug][MPMain(1)]: Disabling process window ghosting
    7. 2012-04-27 21:16:15.441509 [Info.][MPMain(1)]: Main: Using Directories:
    8. 2012-04-27 21:16:15.442509 [Info.][MPMain(1)]: Base - C:\Program Files (x86)\Team MediaPortal\MediaPortal
    9. 2012-04-27 21:16:15.442509 [Info.][MPMain(1)]: Log - C:\ProgramData\Team MediaPortal\MediaPortal\Log
    10. 2012-04-27 21:16:15.442509 [Info.][MPMain(1)]: Skin - C:\ProgramData\Team MediaPortal\MediaPortal\Skin
    11. 2012-04-27 21:16:15.443509 [Info.][MPMain(1)]: Language - C:\ProgramData\Team MediaPortal\MediaPortal\Language
    12. 2012-04-27 21:16:15.443509 [Info.][MPMain(1)]: Database - C:\ProgramData\Team MediaPortal\MediaPortal\Database
    13. 2012-04-27 21:16:15.443509 [Info.][MPMain(1)]: Plugins - C:\Program Files (x86)\Team MediaPortal\MediaPortal\Plugins
    14. 2012-04-27 21:16:15.443509 [Info.][MPMain(1)]: Thumbs - C:\ProgramData\Team MediaPortal\MediaPortal\Thumbs
    15. 2012-04-27 21:16:15.444509 [Info.][MPMain(1)]: Cache - C:\ProgramData\Team MediaPortal\MediaPortal\Cache
    16. 2012-04-27 21:16:15.444509 [Info.][MPMain(1)]: Weather - C:\ProgramData\Team MediaPortal\MediaPortal\skin\DefaultWide\Media\Weather
    17. 2012-04-27 21:16:15.444509 [Info.][MPMain(1)]: Config - C:\ProgramData\Team MediaPortal\MediaPortal
    18. 2012-04-27 21:16:15.444509 [Info.][MPMain(1)]: Main: Assembly creation time: 10/04/2012 3:16:46 PM (UTC)
    19. 2012-04-27 21:16:15.446509 [Warn.][MPMain(1)]: Main: MediaPortal is already running

    But maybe your TV Database is crashed? You can try and repair it with:

     
  4. robbo100
    • Premium Supporter

    robbo100 Retired Team Member

    Joined:
    May 5, 2009
    Messages:
    1,291
    Likes Received:
    285
    Gender:
    Male
    Occupation:
    Herding Cats
    Location:
    UK
    Ratings:
    +322 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Could it be gentle.config?
     
  5. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    From your application log it seems to be some memory leak, can you list up what system you use exactly?
    & please reboot computer & try to start watching tv after that, when it crashes grab logs & attach to you're post here .

    Regards
    Roy
     
  6. MarkW

    MarkW Portal Member

    Joined:
    April 24, 2012
    Messages:
    11
    Likes Received:
    8
    Gender:
    Male
    Ratings:
    +8 / 0
    Home Country:
    Spain Spain
    Turns out a reboot solved the problem! Ha... never thought of that... it's almost NEVER necessary to reboot Windows! ;-) ;-) ;-)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!