Occasional black screen on TV channel start up

Discussion in 'Watch / Listen Media' started by ben1210, August 10, 2014.

  1. ben1210
    • Premium Supporter

    ben1210 MP Donator

    Joined:
    September 2, 2012
    Messages:
    191
    Likes Received:
    12
    Gender:
    Male
    Ratings:
    +22 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    On waking up, occasionally the first attempt at watching a TV channel results in sound with a black screen. Sometimes turning TV service off on and reselecting channel works, then if that doesnt work a MP restart fixes.

    This happened to me just now and I grabbed some logs

    I'm using client 3 in my set up via a Sony HT amp

    Any help greatly appreciated


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!