Odd audio issue

Discussion in 'General Support' started by JDWestoby, January 4, 2018.

  1. JDWestoby
    • Premium Supporter

    JDWestoby MP Donator

    Joined:
    April 9, 2008
    Messages:
    265
    Likes Received:
    30
    Gender:
    Male
    Occupation:
    Software Developer
    Location:
    Poltimore, Devon
    Ratings:
    +32 / 1
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    No logs yet - at work (lunchtime).

    Since updating from MP1.6 to MP1.8 on my server/single seat system when I play recorded TV, it is fine. But - finish watching (stop, delete) and play something else and no audio.

    Took a few times of this happening and me changing the audio renderer (normally set to MP Audio Renderer) back and forth before I realised that if I just LEFT it for ~5 minutes after playing one recording then it would play OK the second time.

    It is almost as though the renderer is held in memory and not reinitialised [correctly] for the second playback. Waiting for a while might mean that Windows get bored and throws it out of the pram.

    The server is connected to a TV via HDMI and has been for years, Win7 just to stop MS from fiddling with something that I rely on <grin>.



    I WILL get logs but as it isn't 100% they might be messier than I'd like - horrible searching huge tracts I know.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!