old 1.3 and new rc2 both at same time installed? (1 Viewer)

PoWerBaR

Portal Member
December 29, 2005
18
0
hi,
my version of mp 1.3 is working quite good, but some things like the problem wit the steps of the volume or codecs just driving me crazy!

so i want to try out rc2 - but i dont like to loose my old an good working version 1.3

when i install rc2 - will version 1.3 still work as nothing has changed?

tnx for answers ;)

powerbar
 

Nightmare77

Portal Pro
July 5, 2005
531
1
Canberra
Home Country
i would suggest you try and make a backup of the entire folder of media portal , then uninstall 1.3, then install .net 2 if you haven't already and installed rc2, and give it a go and see how things go.
If it plays up on your computer you can then just uninstall rc2 and delete the folder and install 1.3 again and copy your 1.3 backup over the top .
Hope that makes sense?
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    you can run both versions at the same time. But not install. As rambo already correct said: Just make a copy of your current MP version. Something like:
    /Team Media Portal/MediaPortal.0.1.3/

    - Uninstall 0.1.3
    - Optional: Delete all content in /Team Media Portal/MediaPortal/ - You will loose all settings, but will get a fresh and clean install
    - Install .NET2, this will coexists with .NET1
    - Install 0.2RC2
    - Optional: Grab a CVS and run start.bat, there were great improvements lately!
    - Run Configure.exe
    - Optional: Get happy with RC2! ;)

    This way you can run RC2 and 0.1.3 at the same time.
    RC2: /Team Media Portal/MediaPortal/
    0.1.3: /Team Media Portal/MediaPortal.0.1.3/

    Flip
     

    PoWerBaR

    Portal Member
    December 29, 2005
    18
    0
    ok i'll have a try...
    .net 2 ist already installed. sop i dont have zo worry bout that.

    problem is, that i read to much posts about rc2 not working with hauppauge 45 button remote ;)

    but i'll try ;)

    thank you!
     

    mPod

    Portal Pro
    January 26, 2005
    2,084
    3
    Berlin
    Home Country
    Germany Germany
    PoWerBaR said:
    problem is, that i read to much posts about rc2 not working with hauppauge 45 button remote ;)
    you wouldn't breathe if you knew the shit you were breathing
     

    PoWerBaR

    Portal Member
    December 29, 2005
    18
    0
    mPod said:
    PoWerBaR said:
    problem is, that i read to much posts about rc2 not working with hauppauge 45 button remote ;)
    you wouldn't breathe if you knew the shit you were breathing
    you're right - instead of the remote which is actually working, my tv-card (nova-t) isn't working with rc2, so i still need my 1.3... :roll:

    FlipGer: fast and good answers: thanks!
     

    Users who are viewing this thread

    Top Bottom