(Old) My Emulators (1 Viewer)

esas

Portal Pro
November 14, 2006
160
27
Norway Norway
anyone got visual pinball working?

I have tryed this:

arguments to emulator:

-play -"c:\emu\Pinball\Tables\%ROM%-"
--play --"c:\emu\Pinball\Tables\%ROM%-" <-- this one opens the program but the table is not loaded.
-play
--play

if i stand at the comand promt this works: C:\emu\Pinball> VPinball.exe -play -"c:\emu\Pinball\Tables\Attack_from_Mars_JP_1.22.vpt"

any ideas?
Why do have the hyphen in the end?
-play -"c:\emu\Pinball\Tables\%ROM%-"
Have you tried:
-play -%ROM%
 

tuxied

Portal Member
February 4, 2011
8
0
38
I had missed to add a "\" to the rom path in myEmulator, after that it worked with your command(-play -%ROM%)
Thanks!
 

HudsonHawk04

Portal Pro
August 26, 2010
84
1
Jayhawk Nation
just wondering if there was a quick and dirty way to setup the database in my emulators, poked around a bit and not finding much, does this have to be done Manually?
 

paatu123

Portal Member
April 4, 2011
7
0
Hi,



When trying to launch any emulator, Mediaportal just freeze´s and wont happen anything, does this sound familiar, what might be problem ?

Paths are correct to mediaportal, tested emulators Nestopia, Visual boy advance


thnks :)
 

bribbon

MP Donator
  • Premium Supporter
  • September 11, 2008
    470
    100
    Switzerland Switzerland
    Country flag
    AW: My Emulators

    Dear Chreekar,
    I use your Emulator plugin very often.
    The inofficial new one, with more coulours and grapfic pictures isn't nice to see on my TV Screen. Too much of backdrops and pictures for my taste..

    Did you release a updated version for the MediaPortal 1.2.0 beta? Because the team have forced a new Plugin compatibility check..
    Please have a look at this: Plugin Compatibillity check entered svn.

    Thank you very much for your great Plugin!
    stefan
     

    h4rd

    Portal Member
    October 29, 2008
    24
    0
    Hamburg
    AW: My Emulators

    hi,
    plz update to a 1.2 Beta compatible version! without myemulators i have to turn back to one of the slow releases!
     

    manyakim

    MP Donator
  • Premium Supporter
  • November 20, 2005
    36
    18
    Zeeland
    Netherlands Netherlands
    This is one of my standard plugins in my MP configuration.
    I also think on updating my configuration to 1.2 beta and i'm looking forward to see this plugin gets compatible with this version.

    Thank you for you help and support.
     

    h4rd

    Portal Member
    October 29, 2008
    24
    0
    Hamburg
    AW: My Emulators

    the beta runs really great on my system...full speed in menus :D
     

    buddman

    MP Donator
  • Premium Supporter
  • October 9, 2008
    163
    12
    TX
    United States of America United States of America
    Well after a year of running MP without upgrading, I think I'm finally gonna try out 1.2 BETA. Will this plugin be updated for the compatibility check?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom