(Old) My Emulators (1 Viewer)

DreadFury

Portal Pro
June 28, 2009
252
14
United States of America United States of America
You need to run the 3.1 installer and then do the 3.3 'patch', I tried without installing 3.1 first and the DB wasn't created.
 

DreadFury

Portal Pro
June 28, 2009
252
14
United States of America United States of America
CHANGELOG
-------------------------------------------
v3.3
-Fixed bug where if "Show only PC games"
was checked then games couldn't be
executed, thanks M4rc0

v3.2 Contributed by squega
-There is now an option within emulator
configuration to toggle Mediaportal to
automatically suspend itself and its
rendering while an executed ROM is running.
This behavior now happens automatically
for PC games.
-The initial load of this plugin
after opening Mediaportal or its
configuration is no longer slow.
-A menu has been added to the
Game Database section named "Refresh Games
Database" menu in the configuration
that checks for any new roms within each
emulator's ROM directory. This functionality
used to be called when the emulator
initially loaded, causing the slowdown.
-A new menu has been added to the Configuration
under the Game Database named "Backup/restore
database" that will do a complete dump of all
the information in the database of your
emulators and games (including PC games) to an
XML file and allow you to restore it back to
the database.
-An option was added to the configuration
under the Options section that sets this
plugin to only display PC games.
-Pressing a number key to skip to a letter
section in a list of games no longer runs
the first game highlighted.
-Directories within ROM listings are now
alphabetically sorted.
 

LostWithoutCause

Portal Member
April 26, 2010
22
0
United Kingdom United Kingdom
i am going mad!!!!
how do u install plugins on mediaportal now
i am sure it use to be easy.. but i aint getting anywhere...
from downloading this plugin.. i have a load of files and a mediaportalextension.xml file.

HELP!!
 

tuxied

Portal Member
February 4, 2011
8
0
38
Hi, new to MP and myEmulator.

I have googled to find a way to start the emulators in fullscreen and on my second display. It looks like the emulators use DX and can only start on the primary display. but is there a workaround for this?

can i give a command to myEmulator plugin to start the emulator in a differnet way
or can i write a batch file that start the emulators in a different way.

The emulators i use today is. nestopia, snes9x, noGBA.

Is there anyone else who have solved/workaround for this?
Best Regards
 

vuego

Documentation Group
  • Team MediaPortal
  • August 5, 2006
    1,584
    744
    Göteborg
    Sweden Sweden
    Country flag
    I'm using Eventghost to automatically move and resize snex9x to secondary monitor whenever it's launched. It works really well when run in window mode.
     

    tuxied

    Portal Member
    February 4, 2011
    8
    0
    38
    thanks! i will take a look.
    right now i use win+shift+ -> in windows7 to change the active window to the second display.
     

    tuxied

    Portal Member
    February 4, 2011
    8
    0
    38
    anyone got visual pinball working?

    I have tryed this:

    arguments to emulator:

    -play -"c:\emu\Pinball\Tables\%ROM%-"
    --play --"c:\emu\Pinball\Tables\%ROM%-" <-- this one opens the program but the table is not loaded.
    -play
    --play

    if i stand at the comand promt this works: C:\emu\Pinball> VPinball.exe -play -"c:\emu\Pinball\Tables\Attack_from_Mars_JP_1.22.vpt"

    any ideas?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom