Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ?

Musikliebhaber

Portal Pro
May 7, 2012
59
8
27
Köln
Country flag
Guten Tag zusammen,
sofern uns kein Fehler unterlaufen ist, gibt es im aktuellen OnlineVideo Plugin Version 2.32 einen Fehler der die Installation des Plugins unter MediaPortal 1.22 verhindert. Laut der Downloadseite des Online Video Plugins

OnlineVideos

ist das Online Video Plugin V 2.32.0 u.a. für den Einsatz mit Mediaportal 1.22 gedacht leider lässt sich das Plugin wieder erwartend nicht installieren. Sofern ich die Fehlermeldung richtig lese scheint das Plugin beim Versioncheck auf eine alte MediaPortal Version abzustellen

Meine Frage wäre nun, kann jemand den Fehler bestätigen bzw. kann mir jemand sagen wie ich den Installer verändern muss das ich das Online Video Plugin installieren kann?

Im anbetracht der Größe und Komplexität möchte ich eine manuelle Installation (sofern überhaupt bei diesem Plugin möglich) vermeiden.

Ich wäre für einen entsprechenden Tipp sehr dankbar. Zur Vollständigkeit werde ich den Fehler natürlich auch im Anschluss auch in das englischsprachige Forum eintragen....

Musikliebhaber
 

Attachments

Last edited:

Musikliebhaber

Portal Pro
May 7, 2012
59
8
27
Köln
Country flag
Umgekehrt ich habe im deutsen Forum zu erst nachgefrag da mein deutsch besser ist als mein Englisch.

Im englischen Forum hat auch schon jemand geantwortet. Es sieht so aus als ob bei MediaPortal 1.22
OnlineVideo Version 2.3.1 installiert werden soll

So wie es aussieht ist es scheinbar nur ein Fehler auf der Download Seite dort steht das die
Version für alle MediaPortal Versionen 1.2x genutzt werden kann (siehe Anhang)

Hier noch der Link zum nachlesen. Ich hoffe das @offbyone noch auf die Frage antwortet...

OnlineVideos 2.3.1.0 [2017/05/15]
 
Top Bottom