OnlineVideos 2.3.1.0 [2017/05/15] (4 Viewers)

Freuli

Portal Pro
October 31, 2007
391
77
Country flag
@morpheus_xx
would be possible to get the password input automated again? It would be highly appreciated.

Thanks
Markus
 

morpheus_xx

Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,487
    7,019
    Germany Germany
    Country flag
    The last time I had looked into this, there was a captcha request which could not be automated. But they seem to have changed the site layout again. Another question is if I can reproduce the situation to force a 2nd login...
     

    greybox

    MP Donator
  • Premium Supporter
  • January 23, 2009
    576
    93
    Canada Canada
    Country flag
    There is something wrong with my Online Videos. The playback is fine for YouTube, but saving doesn't work properly. Sometimes it saves the file with odd name and without giving it proper extension, for example, "Wrong Place, Wrong Time. Poem.426&lmt=1519956607703629&pl=19" instead of "Wrong Place, Wrong Time. Poem.mp4", but most of time it just does nothing. I don't know when it has started because I rarely save the videos. I tried three computers - same thing. Upgraded to MediaPortal 1.19.0 PreRelease - no help. Reinstalled and reconfigured Online Videos - same problem. Could anybody else please confirm? Thank you!!
     

    doskabouter

    Development Group
  • Team MediaPortal
  • September 27, 2009
    3,566
    1,782
    Nuenen
    Netherlands Netherlands
    Country flag
    Hm, strange. It's a bit of a heisenbug.
    Was able to reproduce that, but after adding logging to see what's going on, I could download that video correctly.
    After removing the logging, it still worked correctly, so I suspect it's something of a timing issue, or random behaviour from youtube itself...
    To be continued...

    In any case, I fixed the filenames of the downloaded youtube videos.
     

    greybox

    MP Donator
  • Premium Supporter
  • January 23, 2009
    576
    93
    Canada Canada
    Country flag
    Sschrödinger's cat paradox? :confused:

    Hm, strange. It's a bit of a heisenbug.
    Was able to reproduce that, but after adding logging to see what's going on, I could download that video correctly.
    After removing the logging, it still worked correctly
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 2)

    Top Bottom