MP2 - V2.3 Optimfrog.dll missing (1 Viewer)

morpheus_xx

Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,702
    7,101
    Germany Germany
    Country flag
    @catalpa danke für dein Feedback, obwohl es mich verwundert...
    Eigentlich unterscheiden sich beide Versionen nicht so sehr, dass daraus das geschilderte Verhalten erklärbar wäre.
    Beim Start einer Serie, Staffelauswahl, Klick auf Staffel -> grauer Screen, nix passiert. zurüc, noch mal Klick auf selbe Staffel -> alles ok. passiert immer nach MePo-Neustart. Weiteres Staffelwechseln geht dann.
    Passiert das mit allen Skins? Kannst du das mit BlueVision und Nereus testen? Und dann bitte Logfiles anhängen.

    Am Ende eines Playbacks ist MePo im Screensaver.
    Das ist erklärbar. Der ScreenSaver setzt nach einigen Minuten (Eingabe-)Inaktivität ein, aber nicht während der Wiedergabe. Beim "passiven" Schauen ohne Eingabe per Tastatur/Maus/Fernbedienung passiert genau das am Ende der Wiedergabe.

    Es kommt unregelmäßig zu einer starken Verzögerung. Es macht den Eindruck der ganze Client läuft unter Volllast, z.B. Tastenannahme schlecht, Start von Wiedergabe mit sekundenlanger Gedenkpause, “zuletzt hinzugefügt und Wiedergabe vorsetzen“ werden sichtbar verzögert in Bild geschoben. Das ist aber nicht immer und der Rechner ist potent genug, normalerweise unter 20% CPU wenn MePo läuft.
    Hier bräuchten wir Logfiles im DEBUG-Level. Verzögerungen beim Durchblättern der Medien können z.B. von Wechseldatenträgern kommen. Hast du z.B. eine Speicherkarte der Digitalkamera angesteckt, wird im Hintergrund von allen Dateien versucht, Metadaten zu extrahieren und die Dateien für die Wiedergabe anzubieten. Das ist leider nicht immer effizient und kann zu Verzögerungen führen. Aber das ist nur eine Möglichkeit, ohne Logs ist das sehr geraten.
     

    catalpa

    Portal Pro
    May 9, 2009
    437
    28
    Germany Germany
    Country flag
    Hallo,
    ich kann den Fehler auf den Time-Shift-EPG-Grabber festlegen!
    Nach einem frischen MePo 2.3.1 und neuer Datenbank lief der Rechner sehr gut!
    Bis ich auf die Idee gekommen bin zusätzlich Time-Shift-EPG zu grabben. Sofort
    war der Optimfrog-Fehler da und beim Beenden ist MePo abgeschmiert. Grabber
    aus und der Fehler ist wieder verschwunde.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    S MP2 - V2.3 MediaPortal 2.3 Client stürzt ab - freetype6.dll nicht gefunden General 1
    C Can't install any extensions - DLL error Installation, configuration support 19
    Stéphane Lenclud [fixed] Core DLL not building from Visual Studio MediaPortal 1 2
    D MSBuild V14 is missing on my dev machine General Development (no feature request here!) 6
    ge2301 Images missing im Forum Online Facilities 2
    E [solved] TV-Server Configuration Missing TV-Server 9
    O Steps to achieve AV sync - please tell me I'm missing something General 0
    P Missing channels after rebuild (all on one MUX ?) General 2
    SpudR Missing Page Numbers Website/Forum/Wiki Feedback 11
    g0rsq UK Freesat not tunning BBC HD channels, and lots of other freesat channels missing. Newcomers Forum 4
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    HTPCSourcer Missing series posters/banners MediaPortal 2 11
    thepahakurki Trakt error: Invalid or missing file Trakt 8
    T How to add missing buttons IR Server Suite (IRSS) 0
    T Missing sound in online streaming service (SVTPlay) General Support 3
    D Tuner Suddenly Missing Channels TV-Cards 0
    S Missing plugin for MP2 Plugin Development 1
    L [solved] MP2 doesnt play anything - player missing? General 1
    L Tv series install problem missing file My TVSeries 7
    L [solved] Missing gentle.config file General 6
    CyberSimian TV Server import is missing some settings MediaPortal 1 0
    T Media Portal 2 EPG data missing General 16
    zunixnuz Missing #iswatched property to recorded TV Titan Skin Feedback 5

    Similar threads

    Top Bottom