[solved] - Origen/Phillips (RC197) remote | Page 3

Discussion in 'Remotes' started by JMB, April 24, 2016.

  1. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,526
    Likes Received:
    4,734
    Ratings:
    +8,200 / 17
    Home Country:
    New Zealand New Zealand
    So maybe the IRTrans server simply wasn't running. We'll never know.



    I do see what you mean, however the answer to your question is no. It couldn't be that. MP's IRTrans port setting definitely has not changed.

    At least it works now. :)
     
    • Like Like x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!