Pandora Basic Home & Skin Files (1 Viewer)

itbeyond

Portal Member
February 21, 2010
8
1
Home Country
I have just finished creating a Titan update for Pandora. Attached are the skin files which bring correct support for Pandora to Titan and also a modification to the BasicHome.xml to add support for Pandora by replacing the InfoService item (page 2) with Pandora.

I have posted these also into the Pandora forum.
 

Attachments

  • Pandora_Titan_BasicHome_1.3.zip
    84.8 KB
  • Pandora_Titan_1.3_Skin.zip
    30.2 KB

nzdreamer55

MP Donator
  • Premium Supporter
  • August 31, 2010
    465
    28
    San Luis Obispo, CA
    Home Country
    United States of America United States of America
    I got this one! So happy that I can give back!

    D/L the Pandora_Titan_1.3_Skin.zip and extract it to a folder. In side there will be an xml file (PandoraMusicBox.xml) and some png files.

    Make sure that you can see the hidden folders on your windows system in explorer (go up to the Organize in windows explorer and open the menu select folder and search options. Navigate to the view tab and then click on show hidden files, folders, drives)

    Now go to here

    Computer name or drive letter\ProgramData\Team MediaPortal\MediaPortal\skin\Titan\Media

    Create a folder called Pandora as a subfolder to the media folder.
    Put the png files into this new folder.
    Take the PandoraMusicBox.xml file and put it in the Titan folder here

    Computer name or drive letter\ProgramData\Team MediaPortal\MediaPortal\skin\Titan

    Just a few folder up from the png files.

    Restart media portal and pandora should now work!

    Hope it works for you :)
    -S
     

    JimWMCnot

    Portal Member
    August 22, 2015
    10
    8
    67
    Home Country
    Australia Australia
    Trying to get latest Pandora plugin running in MP 1.12
    No luck so far including the above. But I only installed the PNG files and the XML as stated - I did not use the home zip file - is this ok?
    Interesting that if I use a Pandora account with no radio stations, I do get what seems a default radio station paying on the second attempt at starting the plugin.The first attempt provides a hint of what might be going wrong with a message of "Missing or invalid file: c:\ProgramData\Team MediaPortal\MediaPortal\skin\Titan"PandoraMusicBox.xml"
    I did place the file in the zip in this folder so it seems "invalid" is the problem.
    The above files are circa 20013 and I wonder if something else is now broken.
    If I use a configured Pandora account with radio stations setup, the entire MP screen is mucked up and no way to get out of it - had to reboot the system using ctrl alt del.
     

    Users who are viewing this thread

    Top Bottom