Pause button no longer works with MadVR in 1.19

Discussion in 'General Support' started by Statick, July 21, 2018.

  1. Statick

    Statick Portal Pro

    Joined:
    December 25, 2008
    Messages:
    124
    Likes Received:
    7
    Ratings:
    +9 / 2
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Upgraded from 1.17 to 1.19 and the pause button no longer pauses video when using MadVR renderer. It used to work fine. It still shows the pause symbol on the screen, and the info bar along the bottom, but the video continues playing. Switching to the EVR renderer makes the pause function work correctly again, it only seems to be a problem when using MadVR. I was using MadVR previously on 1.17 and that paused correctly.


     
    • Missing System Logs and/or Specs Missing System Logs and/or Specs x 1
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,297
    Likes Received:
    6,249
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,270 / 9
    Home Country:
    France France
    Show System Specs
    Can you reproduce it and attach logs, please? Thanks.
     
  4. Collective

    Collective Portal Pro

    Joined:
    July 13, 2008
    Messages:
    103
    Likes Received:
    27
    Gender:
    Female
    Ratings:
    +40 / 0
    Home Country:
    Australia Australia
    Show System Specs
    I've noticed this too, but it seems to only happen with high frame rate videos 50fps and up. eg interlaced tv recordings that I have deinterlaced with bob to get 50 or 60 fps
     
  5. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    8,832
    Likes Received:
    2,793
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,800 / 30
    Home Country:
    Ukraine Ukraine
    Show System Specs
    How about 1.20?
     
    • Like Like x 1
  6. Collective

    Collective Portal Pro

    Joined:
    July 13, 2008
    Messages:
    103
    Likes Received:
    27
    Gender:
    Female
    Ratings:
    +40 / 0
    Home Country:
    Australia Australia
    Show System Specs
    1.20 seems to work ok now
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!