Pause button no longer works with MadVR in 1.19 (1 Viewer)

Statick

Portal Pro
December 25, 2008
124
9
United Kingdom United Kingdom
Upgraded from 1.17 to 1.19 and the pause button no longer pauses video when using MadVR renderer. It used to work fine. It still shows the pause symbol on the screen, and the info bar along the bottom, but the video continues playing. Switching to the EVR renderer makes the pause function work correctly again, it only seems to be a problem when using MadVR. I was using MadVR previously on 1.17 and that paused correctly.
 

Collective

Portal Pro
July 13, 2008
104
54
Australia Australia
Country flag
I've noticed this too, but it seems to only happen with high frame rate videos 50fps and up. eg interlaced tv recordings that I have deinterlaced with bob to get 50 or 60 fps
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
ajs [fixed] 5029: Add the ability to choose the type of pause for designers in the slideshow MediaPortal 1 4
Glith Audio out of sync after pause. Rewind 15sec gets it into sync again. MediaPortal 1 Talk 0
stirlinghart [no Bug] Video glitches after pausing/rewinding/fastfording movies - tv is ok 2.2 Archive 4
T Pause a recording possible? MediaPortal 1 Talk 0
S Pause and Play do not work with remote General 6
framug 1.25.0 Modify native Irtrans buttons Remotes 10
Patrik-See Spenden Button (Url) geht nicht mehr Allgemeines Supportforum 3
T [solved] Green Button start MP not working....but box ticked in config. General Support 1
wizard123 [solved] Auto sizing buttons to text content MediaPortal 1 11
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
S Remote button to change audio and subtitle on / off General 10
Rob Hexenmeister [solved] Latest Media Handler - skinning buttons Fanart Handler 19
T How to add missing buttons IR Server Suite (IRSS) 0
Rob Hexenmeister Video Buttons / Latest Media MediaPortal 1 Skins 7
emphatic PC Power button on puts MediaPortal in Away Mode Remotes 5
N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
Rob Hexenmeister Shutdown options General Support 0
Wampus [MP2-752] Record-Button not working on the fly General 7
J Info button is virtually pressed with each button use in MePo 1.19 Remotes 8
W "Enter" button no longer works General Support 26
B [Finished] TV Guide Navigation Button Archive 0
T MediaPortal 1 no longer runs General Support 5
DHosein MP-TV no longer holding fanart selections My TVSeries 2
P [solved] TV server no longer saving to NAS - (can still play from NAS) General Support 2
CyberSimian DEFINE tags in "References.xml" no longer work MediaPortal 1 2
Similar threads

























Top Bottom