Pc resumes without intervention

Discussion in 'General Support' started by Ste HCH, September 20, 2012.

  1. Ste HCH

    Ste HCH Portal Member

    Joined:
    March 8, 2012
    Messages:
    7
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Italy Italy
    Hello,

    sometimes the Pc resumes from hybernation without any intervention.
    I already disabled any wakeup from Windows 7 (LAN, mouse, keyboards etc). When using the dos cmd powercfg –devicequery wake_armed it returns no row (correct)

    I thought it could be related to tmp power-loss (e.g. somebody unplugs the AC cable when Pc is shutdown, then plugs in and Pc restarts...), infact the Pc powers on when connecting pwr supply. Even when unplugging and pluggin again the pwr supply cord the board powers on automatically.

    I would like to avoid this (PCs must not be started unattended).
    I checked the BIOS:
    Restore on AC Powers Loss is set to Power off
    MEM power features is disabled
    MEM Predictor is disabled
    Advanced - APM Config Power Management APM is disabled
    Advanced PCI Expr - ActivaStatePowerMgmt is disabled

    I'm running Windows 7 SP1 on a Zotac ION itx FE board...

    Is there any seting in MP that might affect this?
    Maybe it's not related to MP but maybe someone had the same problem...



    Thanks,
    Stephan
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. cruse
    • Premium Supporter

    cruse MP Donator

    Joined:
    November 7, 2007
    Messages:
    166
    Likes Received:
    41
    Ratings:
    +41 / 0
    Home Country:
    Germany Germany
    Show System Specs
    You could also try
    Control Panel -> Device Manager -> Network Adapters -> Right Click on your network adapter -> Properties

    There are usually two wakeup related settings

    1) Advanced
    Scroll down list and disable both "Wake on ..." options (if you don't need them)

    2) Power Management
    Disable "Allow this device to wake up..." (if you don't need it)

    See if that makes a difference for you.

    Good Luck.
     
  4. LMKz

    LMKz Portal Member

    Joined:
    September 23, 2012
    Messages:
    6
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +1 / 0
    Home Country:
    New Zealand New Zealand
    Hi, I have only been running MP for a few days, but getting exactly the same thing on Win 7 - computer resumes from hibernation every night at exactly 3am. Like you, I disabled wake timers and checked the list in powercfg - nothing.

    You can check wake time in Windows Event Viewer, would be interesting to see if you're getting the same 3am time.

    I am at a loss as to why this is happening.
     
  5. Jay_UK
    • Team MediaPortal

    Jay_UK Test Group

    Joined:
    October 6, 2009
    Messages:
    1,781
    Likes Received:
    250
    Occupation:
    Enterprise Architect
    Location:
    Derby
    Ratings:
    +271 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Hi there,

    Are you sure MePo is not waking your HTPC... are you running Powerscheduler??

    J.
     
  6. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,417
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,846 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    1. Click Start, and then type cmd in the Start Search box.
    2. In the search results list, right-click Command Prompt, and then click Run as Administrator.
    3. When you are prompted by User Account Control, click Continue.
    4. At the command prompt, type powercfg -lastwake , and then press ENTER.


    You can also type
    powercfg -devicequery wake_armed
    to get a list of devices that are able to wake the PC from sleep

    Alternatively use the wake source event viewer
    http://www.sevenforums.com/tutorials/179257-wake-source-read-event-viewer-log.html

    There is also MCE Standby Tool http://slicksolutions.eu/mst.shtml (It's not just for MCE, has MP options as well)
    It might help with the problem and it also has a logging debug mode which might give clues as to the reason ur PC is waking.
     
    Last edited: September 24, 2012
    • Like Like x 1
  7. Ste HCH

    Ste HCH Portal Member

    Joined:
    March 8, 2012
    Messages:
    7
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +0 / 0
    Home Country:
    Italy Italy
    After following the suggestion to run taskschd.msc - planning util - Microsoft - Windows
    disable activities witch are scheduled and executed regardless of user connection my issue was solved.

    In my case I disabled:
    active dir, applic experience, customer experience, change defrag, media center, power effic diag, rac, registry,
    system resore, time sincro, windows backup
    Windows Defender - MP scheduled scan
    Regarding the problem: "when unplugging and pluggin again the pwr supply cord the board powers on automatically" Zotac answered:
    The power on from AC loss is a proven feature with this motherboard. The Pico PSU might be causing this issue please try with a standard ATX power supply unit
    first also please set the BIOS to optimal defaults
    I will try (will take me some time...)

    Thanks a lot
     
  8. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,417
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,846 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    sorry i should of mentioned, type "powercfg -lastwake" immediately after an unwanted wakeup event.

    also it maybe network activity that is waking ur pc
    goto control panel -> hardware -> device manager -> network controler -> properties -> power management , choose wake with magic packet only
     
  9. erichzann
    • Premium Supporter

    erichzann MP Donator

    Joined:
    October 25, 2011
    Messages:
    244
    Likes Received:
    20
    Gender:
    Male
    Occupation:
    Platform Manager
    Location:
    Oxford
    Ratings:
    +31 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi, I am also having a similar problem. When magic packet is selected this stops the computer randomly waking up.

    However MP or WOL Power manager does not seem to work once I have magic packet selected.

    Thanks
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!