PINNACLE PCTV Dual Sat Pro PCI (4000i), no ASTRA 19,2 tuning

Discussion in 'Installation, configuration support' started by ralphgross, October 28, 2010.

  1. ralphgross
    • Premium Supporter

    ralphgross MP Donator

    Joined:
    December 3, 2008
    Messages:
    68
    Likes Received:
    0
    Occupation:
    Engineer
    Location:
    Bonn
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Howdi,:D



    I try to use my PINNACLE PCTV Dual Sat Pro PCI (4000i). The MP1.1 was setup properly. I use a Quad LNB with 2 feeds (twin) used for Astra 19,2 and Hotbird 13,0 (what else). My Kathrein receiver is receiving both satellites properly, the Pinnacle software (when installed) as well. I've tried all configurations which make sense to me but can't tune the Astra programmes (turns red when tuning).

    Is there anyone out there who overcame this problem ?
    Please if anyone can help here-I'm desperately looking for a solution. Otherwise I' can't use MP...:(

    Thanks a lot for your support.

    Best regards, Ralph:D


    MediaPortal Version: 1.1.1
    MediaPortal Skin: default
    Windows Version: XP Prof SP3
    CPU Type: AMD Athlon 64 X2 Dual Core 3800+ 2GHz
    HDD: Samsung 500 GByte
    Memory: 2 GByte
    Motherboard: Asus
    Video Card: onboard
    Video Card Driver:
    Sound Card: onboard
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Pinnacle PCTV Dual Sat Pro PCI (4000i)
    1. TV Card Type: DVB-S
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec:
    Satelite/CableTV Provider:
    HTPC Case: regular PC case
    Cooling: 1 fan 80mm
    Power Supply:
    Remote: pinnacle
    TV: Colani
    TV - HTPC Connection: DVI
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tompa
    • Premium Supporter

    tompa MP Donator

    Joined:
    October 3, 2005
    Messages:
    665
    Likes Received:
    35
    Gender:
    Male
    Location:
    Stockholm
    Ratings:
    +35 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Is power to LNB Ok?

    just a thought...
    /tompa
     
  4. ralphgross
    • Premium Supporter

    ralphgross MP Donator

    Joined:
    December 3, 2008
    Messages:
    68
    Likes Received:
    0
    Occupation:
    Engineer
    Location:
    Bonn
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Thanks,

    yes hardware must be OK since it works with pinnacle software excellent (but they enjoy charging for EPG and I hate it) and with the kathrein receiver as well. All 4 LNB outputs are used 2 at Kathrein with regular TV and 2 with my PC and pinnacle card.

    I'm really concerned, I can not believe that I#m the first one running into that unfortunate problem. Maybe if the forum has no clue what about the developers. I did post that problem in german before without any success. I did hope that the english speaking community might know it's got to be bigger.

    Regards ralph:confused:
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!