Play directly a standard Radiochannel (1 Viewer)

Ronny2548

New Member
February 9, 2013
3
0
42
Home Country
Netherlands Netherlands
Hi

i have mediaportal 1.3.0RC
Everything works fine, but if i want to select a radio channel (through cable) i have to put the tv on ...
just to see which channel i want to play ..

is it possible that when you select radio in mediaportal it automatically plays a specific radiochannel?
I have seen that all radiochannels do have a number, but i can't figure out how to use them ...

Can anyone help?
 

Ronny2548

New Member
February 9, 2013
3
0
42
Home Country
Netherlands Netherlands
All my radio channels have a 8xx number ...

But when i am in the radio section and i press a 8 {t} comes in the screen ...
Like making a sms on a phone ...

But i would like to select them by number ...

Mediaportal 1.3.0.RC
 

Users who are viewing this thread

Similar threads

MP1 MP2 Free text recording DE
The base products (MP1, MP2, TV Server) do not support this. But there is a user-written plugin for TV Server called TvWishList that may do some or most of what you want. I say "may" because I have not used it myself. TvWishList is discussed in this thread (135 pages!). Note: the author of TvWishList has not visited this web site...
The base products (MP1, MP2, TV Server) do not support this. But there is a user-written plugin for TV Server called TvWishList...
Hi there, I am looking to move from tvheadend to mediaportal (changing from Linux to windows server, when the new hardware...
Replies
1
Views
330
So after a couple of days everything seems to be working again. New episodes are showing up correctly and Trakt has now correctly updated all of the watched episodes. Thank you to everyone for your assistance.
So after a couple of days everything seems to be working again. New episodes are showing up correctly and Trakt has now correctly...
Hi, Hoping for some guidance from the Brains Trust on a strange issue . There are a couple of series I am having an issue with My...
Replies
8
Views
639
So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
Replies
1
Views
366
Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention, apparently my music database had a problem. So I deleted (rename) and recreated the database, as I have a lot of tracks in my collection (+/- 90000 songs) I hate do do this because it's very longer but...
Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention...
Hello to all I have been using MP for many years and my system had become +/- unstable, it was time to refresh it. So I...
Replies
4
Views
594
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
Replies
10
Views
703
Top Bottom