[fixed] playing music on my pc from ampdroid not working (1 Viewer)

Rbentley100

Portal Pro
December 6, 2011
50
5
34
United Kingdom United Kingdom
Hi,

I have all my music stored locally on my HTPC.

ampdroid remote is connected succesfully, I can use the remote functionality to move up/down etc

I can stream both music and videos to my phone without issue.

I havent tested recently (will test again tonight) but I could select a film or tv show from ampdroid and play it in mediaportal on my tv.

However if I try to do the same for music, mediaportal throws an error back, cannot play XXX.flac. However if I select exactly the same track in mediaportal it plays perfectly fine.

I am wanting to use ampdroid as a remote for mediaportal, so that I can listen to music without having to turn my TV on, however without this feature that is impossible.

Is this a known bug, or something anyone else has come accross?

Thanks in advance
 

Rbentley100

Portal Pro
December 6, 2011
50
5
34
United Kingdom United Kingdom
yes, sorry, since that origonal bug my entire music collection has been re-ripped into lossless flac, but that had no impact on this issue
 

DieBagger

Retired Team Member
  • Premium Supporter
  • September 11, 2007
    2,516
    1,276
    36
    Austria
    Austria Austria
    I can't reproduce this...

    I need a couple more infos:
    a) Are you using the database or share view
    b) Please post logs from android, MPExtended and MediaPortal
     

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    1,124
    Netherlands Netherlands
    If you're using the database view, it can be useful to post your database as well (you can send it to me in private if you want).
     

    Rbentley100

    Portal Pro
    December 6, 2011
    50
    5
    34
    United Kingdom United Kingdom
    I wasnt even aware I could change the view type, I will look into that when I get home tonight :) However after reading up on them I believe I use share view.

    If I get chance I will put together some log dumps tonight and export my database.

    Thanks guys

    EDIT: sorry I havent had chance to grab any logs etc yet. Life is kinda overruling at the moment
     
    Last edited:

    Rbentley100

    Portal Pro
    December 6, 2011
    50
    5
    34
    United Kingdom United Kingdom
    I got an update to ampdroid last week at some point and when I went to recreate this problem over the weekend it all worked perfectly smoothly :) so I dont know if the update fixed my bug or if something else has changed, but thank you for the help guys :)

    Cheers
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    2BitSculptor MP 1.23.. music stops playing General Support 6
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    G [fixed] [MP2-786] Party Music Player can only play playlists with less than 1000 items 2.2 Archive 7
    KlausWirn Music crash Bass crash no change to play music Installation, configuration support 2
    joecrow [solved] DVD won't play properly. General Support 3
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    BrownGhost Mepo/MediaInfo takes 59 secunds to open library and start play :o( General Support 26
    I 1.25.0 Videos in HEVC UHD 2160p don't play good watch/edit Videos 8
    CanadianEh MP TV server rebuild with Colossus 2 - Kodi clients receive PMT error when playing videos recoreded by Colossus 2 TV-Server 1
    M [solved] WTV Files does not play on client, MPEG files works well General 1
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    M After a while Live TV or Recorded TV doesn't play first time General Support 9
    L [solved] MP2 doesnt play anything - player missing? General 1
    Similar threads

























    Top Bottom