[Videos] - Playing Playlist Sometimes No Audio

Discussion in 'MediaPortal 1.1.0 BETA 1' started by guitardood, February 18, 2010.

  1. guitardood

    guitardood New Member

    Joined:
    October 21, 2009
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    First.....Thanks for all the wonderful work you folks are doing....MediaPortal is fantastic.

    I may have found a bug....either in MP codec or sound card driver:



    Playing a playlist of multiple episodes in MKV(H.264 AC3 w/subtitles, latest Haali & ffdshow tryout codecs) occasionally when going from one episode to another there is no audio....video and subitles play just fine just no sound. If you go to playlist and reselect same video, it plays without any problems. Does not happen every time, maybe every three or four episodes. I'd be happy to post logs if necessary. BTW...I"m using SVN but this has been happening since BETA1 released.



    MediaPortal Version: Beta1 SVN 2010-02-06 Rev24975
    MediaPortal Skin: Purvision HD
    Windows Version: XP Media Center Up to date as of 2/18/2007
    CPU Type: Intel P4 Northwood 0.13um
    HDD: 250gb Seagate, 74gb WD, 2 1.5tb Externals for Media
    Memory: 2gb DDR@200Mhz
    Motherboard: Intel D865PERL
    Video Card: PNY GeForce 6200 AGP
    Video Card Driver: Forcware 190.62
    Sound Card: SoundMAX Integrated
    Sound Card AC3: SoundMAX Integrated
    Sound Card Driver: Latest
    1. TV Card: Hauppauge HVR1600
    1. TV Card Type: NTSC/ATSC/QAM
    1. TV Card Driver: 1.62.26028.0
    2. TV Card: Hauppauge HVR1600
    2. TV Card Type: NTSC/ATSC/QAM
    2. TV Card Driver: 1.62.26028.0
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPC
    MPEG2 Audio Codec: MPC
    h.264 Video Codec: ffdshow
    Satelite/CableTV Provider: N/A
    HTPC Case: Antec Rackmount
    Cooling: Unk
    Power Supply: Antec 350 Watt
    Remote: Logitech Harmony w/MS IR Receiver
    TV: LG Plasma
    TV - HTPC Connection: HDMI
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. jameson_uk
    • Team MediaPortal

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,403 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    Have the same issue but I think it is related to FFDShow tryouts (pesumably you are using an SVN version?)
    Does not need a playlist. If I open video files then at some point one of the files will start with no audio and after that no audio in MP at all. If I close and restart everything is fine. Tried to track this down but could not find anything and was unable to reproduce error using AC3Filter so I have to think this is FFDShow tryout issue)
     
  4. guitardood

    guitardood New Member

    Joined:
    October 21, 2009
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    My problem is a little different.....if I persist in playing the file(2 or 3 times) it will play just fine....not necessary to restart MP. I did see another thread about an error I'm getting: "VMR9: failed releasing InPin 0x: (0)" , which I'm thinking may be related (although afik vmr9 is video) but I'm not familiar with the MP code to say for sure.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!