Plugin: [Beta] MP Photo Slideshow 2 (1 Viewer)

breese

Retired Team Member
  • Premium Supporter
  • July 11, 2011
    3,903
    769
    61
    Arlington Heights, Illinois
    United States of America United States of America
    Country flag
    After a lot of hunting I did find it...
    It showed up at the bottom of the Home Screen but there are still issues.
    1-Without the Plugin Config, there is no way to control it
    Pluins_01.jpg Pluins_02.jpg

    When I did find it on the Home Screen it looks strange
    FoundIt.jpg

    And when I tried to start it.
    MP_Photo_01.jpg
     

    sccrgoalie1

    Portal Pro
    September 12, 2013
    109
    165
    34
    United States of America United States of America
    After a lot of hunting I did find it...
    It showed up at the bottom of the Home Screen but there are still issues.
    1-Without the Plugin Config, there is no way to control it
    View attachment 142587 View attachment 142588
    Config is managed via a windows plugin, check your start menu.
    When I did find it on the Home Screen it looks strange
    View attachment 142589
    Yeah, I noticed this with Titan as well. The program image works with the other skins so not sure why not on Titan.
    And when I tried to start it.
    View attachment 142590
    My guess is you haven't configured the plugin so there are no pictures to show. Please refer to the Wiki.

    http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/17_Extensions/3_Plugins/MP_Photo_Slideshow
     

    breese

    Retired Team Member
  • Premium Supporter
  • July 11, 2011
    3,903
    769
    61
    Arlington Heights, Illinois
    United States of America United States of America
    Country flag
    Wow... the Wiki leaves a lot to be desired as to finding the configuration screen.

    After you've gotten used to how the plugin works an you like what you see you may decide you want to create some of your own templates. You can do that should the configuration tool

    There should be a reference to "The configuration tool is located within the Windows Start Menu"
    But seeing the what the MP2 Dev's are trying to create, I think they might want this to fall under the Plugins Page within MP2-Client....
    You might want to open a conversation with them.

    Now that I found the Config, I will test the different aspects of it
     

    breese

    Retired Team Member
  • Premium Supporter
  • July 11, 2011
    3,903
    769
    61
    Arlington Heights, Illinois
    United States of America United States of America
    Country flag
    So I got into the Config Screen.
    Discovered the only way to enter the directory was type it or Copy Past and then click Add
    MP_Photo_01.jpg

    Clicking the Save Button does not seem to do anything.
    Clicking the X Close window brings a popup
    MP_Photo_02.jpg

    Clicking Save does work but when you go back to the Windows Start Button, the Config is gone
    MP_Photo_03.jpg

    Launching MP-2 Client, the Screen Button is still a little weird like the other screenshot.
    When I Click it all I got was a Black Screen. I know there are 2 Picture files in the directory I told it to look at
    MP_Photo_04.jpg

    Log file is included.....
    Anything else, just ask...
     

    sccrgoalie1

    Portal Pro
    September 12, 2013
    109
    165
    34
    United States of America United States of America
    So I got into the Config Screen.
    Discovered the only way to enter the directory was type it or Copy Past and then click Add
    View attachment 142599

    Clicking the Save Button does not seem to do anything.
    Clicking the X Close window brings a popup
    View attachment 142600

    Clicking Save does work but when you go back to the Windows Start Button, the Config is gone
    View attachment 142601

    Launching MP-2 Client, the Screen Button is still a little weird like the other screenshot.
    When I Click it all I got was a Black Screen. I know there are 2 Picture files in the directory I told it to look at
    View attachment 142602

    Log file is included.....
    Anything else, just ask...
    Did you click Build Cache after adding the directory?
     

    sccrgoalie1

    Portal Pro
    September 12, 2013
    109
    165
    34
    United States of America United States of America
    Please read the wiki as it describes all the steps necessary to get going.

    1. To add a directory you can manually paste or double click the text box to select
    2. Close brings up a Save dialog. This is expected to make sure you save your changes
    3. Save button saves.
    4. Config should show up under the MPPhotoSlideShow Folder in the start menu
     

    breese

    Retired Team Member
  • Premium Supporter
  • July 11, 2011
    3,903
    769
    61
    Arlington Heights, Illinois
    United States of America United States of America
    Country flag
    Here are your logs and here is a thought....
    Is it possible I get a black screen because on my 64Bit machine the installer did not write the directory information for the Config tool to know where everthing is?
    I say this because if I double click either the Background Image or Border File Path boxes it does not know where they are.

    MPPhoto_Config_01.jpg MPPhoto_Config_02.jpg
     

    Attachments

    sccrgoalie1

    Portal Pro
    September 12, 2013
    109
    165
    34
    United States of America United States of America
    Here are your logs and here is a thought....
    Is it possible I get a black screen because on my 64Bit machine the installer did not write the directory information for the Config tool to know where everthing is?
    I say this because if I double click either the Background Image or Border File Path boxes it does not know where they are.

    View attachment 142604 View attachment 142605
    Thanks, everything looks good but it appears there is a null reference exception I need to squash. I'll let you know when I have a fix.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 4
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    E aktuelle englische Forums Webseite von - Showtime Plugin v3 Plugins & Erweiterungen 4
    mrmojo666 [Tv Server Plugin ]Direct Show Video Control Plugin 0.0.0.1 for Hauppauge PVR cards MediaPortal 1 Plugins 0
    joecrow MultiShortcut Plugin (Uavailable) in DWHD skin General Support 58
    vapourEyes Building TV Plugin General Development (no feature request here!) 49
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    D [solved] TVServer Plugin must be missing something. General Development (no feature request here!) 1
    framug Nouveau plugin XmlTvFR pour récupérer le guide télé français Kazer / ZguideTv (WebEPGfr) 11
    emphatic Allow remote control mapping of all plugins Improvement Suggestions 0
    D Where should plugins be located on hard drive? General Support 0
    D how to disengage from one version of a plugin to use another Newcomers Forum 0
    cbr954rr How to disable a pre-configured plugin? General 2
    mrmojo666 [Plugin]Marantz Control Plugin 0.0.0.2 MediaPortal 1 Plugins 2
    mrmojo666 beginner: trying to write a plugin, need help to catch event General Development (no feature request here!) 3
    framug [Rejected] Fix PowerScheduler plugin for MP2 single seat Submit: Code Patches 9
    doskabouter [Question] Stale plugins Developer Discussions 9
    M MP1 stops responding after Starting Plugins General Support 14
    Terra LAVFilter Plugin cannot be updated (MP1.23) MediaPortal 1 Plugins 10
    L Mediaportal 1.21 and Windows 10: user schedules de-activated when powerscheduler plugin is selected General Support 1
    C Can the XmlTv Plugin handle 600+ channels? General 3
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    C where is the Online Videos plugin General Support 1
    Similar threads

























    Top Bottom