[Plugin] DVDArt - All artwork for MovingPictures, MyFilms, TVSeries, Music & more!!! (4 Viewers)

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    15,406
    10,262
    Kyiv
    Home Country
    Ukraine Ukraine
    I did a test with one movie in FH - it worked, but according the code the plugin is using RegEx to parse Json data from fanart web.
    It's a long story, he's been doing it since birth, then I, as the third one to support him, added support Newtonsoft.Json and he uses it in places. It needs to be rewritten from scratch, but I have no time and no desire, I have almost completely rewritten it anyway, and it seems to work.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    15,406
    10,262
    Kyiv
    Home Country
    Ukraine Ukraine
    PS: Mediaportal in 1.31 Pre Release will contain the current Newtonsoft.Json.13.0.3
     

    m3rcury

    Development Group
  • Team MediaPortal
  • August 12, 2010
    977
    733
    Home Country
    Malta Malta
    Does not working and the plugin seems to be empty. Not starts propely.
    @franat. @catavolt. The DVDArt_PluginLauncher.exe should be 75Kb in size and it was not touched in this last upgrade. In case there was a problem with your installation, find attached the launcher. Unzip in your base folder which should be "C:\Program Files (x86)\Team MediaPortal\MediaPortal"


    Edit: Attachment removed as it was reported as not working.
     
    Last edited:

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    14,324
    10,375
    Königstein (Taunus)
    Home Country
    Germany Germany
    The DVDArt_PluginLauncher.exe should be 75Kb in size
    Copied the launcher into its place, when trying to open, results in this error screens:

    Screenshot 2023-04-02 110040.jpg Screenshot 2023-04-02 110209.jpg

    so there is definitely something wrong with the mpei :oops:
    BTW: Tried 4 times to install the mpei and also 4 times copied the launcher - no success at all...
    ... and the plugin is no longer shown in MP Config -> Plugins...
     

    m3rcury

    Development Group
  • Team MediaPortal
  • August 12, 2010
    977
    733
    Home Country
    Malta Malta
    Copied the launcher into its place, when trying to open, results in this error screens:

    View attachment 211356 View attachment 211357

    so there is definitely something wrong with the mpei :oops:
    BTW: Tried 4 times to install the mpei and also 4 times copied the launcher - no success at all...
    ... and the plugin is no longer shown in MP Config -> Plugins...
    @catavolt , can you please try the attached.
     

    Attachments

    • DVDArt_PluginLauncher.7z
      27.6 KB

    Users who are viewing this thread

    Top Bottom