[Plugin] Streamradio V2 | Page 12

Discussion in 'MediaPortal 1 Plugins' started by kroko, November 7, 2008.

  1. htcp-starter

    htcp-starter Portal Member

    Joined:
    March 25, 2009
    Messages:
    29
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    Hi rabelejo,

    versuch mal als Skin Blue3Wide zu nehmen. Vielleicht hilft bereits das?

    Die Dateien sind in den richtigen Verzeichnissen.
    Noch drei Vorschläge hät ich anzubieten:
    1. Wie sieht die Konfiguration des Plugins in der MediaPortal - Configuration aus?

    2. Ist unter Settings - Radio Files der Pfad auch auf "C:\Dokumente und Einstellungen\All Users\Anwendungsdaten\Team ediaPortal\MediaPortal\Radio\" gesetzt?



    3. Versuch mal in der Konfiguration - Edit channels - Station - Read xml deine 1live.xml zu öffnen.
    Dann wählst du unter Logo das Logo noch mal neu aus. Über write xml und save beenden
    Und dann noch mal versuchen, ob 1Live jetzt geht

    Wenn kein Tipp hilft ;-(( weiß ich auch keinen Rat mehr.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. weisserTiger

    weisserTiger Portal Member

    Joined:
    January 22, 2009
    Messages:
    7
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hallo,
    ich habe genau das gleiche Problem seit ich auf 1.0.2 umgestellt habe. Die Sender werden erkannt, zumindest die, welche als Favoriten angelegt werden. Der Pfad zu /Radioscheint also erkannt zu werden. Habe gestern MP nochmal komplett neu aufgesetzt (inklusive TV-Server + DB). Leider ohne positives Ergebnis, die Logos+ Sendernamen bleiben verschwunden. Auch neu editierte. Jetzt weiß ich mir auch keinen Rat mehr :-(
    bis dann
    Andreas
     
  4. kroko

    kroko Portal Pro

    Joined:
    February 4, 2007
    Messages:
    428
    Likes Received:
    210
    Occupation:
    plc programmer
    Location:
    Itzehoe
    Ratings:
    +211 / 0
    Home Country:
    Germany Germany
    Hi erverybody,

    quite some time I did not look into this plugin. Just to make sure I repacked everything in the first post of this thread. I already changed the favorites into the context menu.
    Also I added the changes from cornhoulio.

    There is not really a explanation for me, why it is not working. I need to look at it.
    Right now grab the repacked version from today and see if this works. I'm running it under 1.0.2 right now.

    kroko
     
    • Like Like x 1
  5. polarie
    • Team MediaPortal

    polarie Retired Team Member

    Joined:
    November 20, 2006
    Messages:
    1,252
    Likes Received:
    140
    Gender:
    Male
    Occupation:
    self-employed
    Location:
    Hasloh (near Hamburg)
    Ratings:
    +147 / 0
    Home Country:
    Germany Germany
    Show System Specs
    :) my hero ... since 5 days i am @ work again with MePo

    i had a problem with the plugin since i mader an uodate on 1.0.2
    when i wanna stop the stream with the "b"-key a dialog-window came up:
    Bass.dll 2.3 is needed


    any idee?



    kroko

    das angebot für den kaffee gilt noch immer :)



    EDIT:

    works perfect here with the 1.0.2
    big thx ...
     
  6. weisserTiger

    weisserTiger Portal Member

    Joined:
    January 22, 2009
    Messages:
    7
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hi Kroko,
    vielen herzlichen Dank. Jetzt gehts es wieder :))
    bis dann
    Andreas
     
  7. Rayures

    Rayures Portal Pro

    Joined:
    October 8, 2008
    Messages:
    76
    Likes Received:
    2
    Ratings:
    +7 / 0
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Would be much appreciated, love this plugin for webradio.

    Tried the repacked version and it works perfect under mp1.0.2
     
  8. kroko

    kroko Portal Pro

    Joined:
    February 4, 2007
    Messages:
    428
    Likes Received:
    210
    Occupation:
    plc programmer
    Location:
    Itzehoe
    Ratings:
    +211 / 0
    Home Country:
    Germany Germany
    Hi folks,

    just intregrate Shoutcast into my plugin. Right now I need to work on display and some xml issues.
    It uses the context menu to store favorites in Shoutcast right now. So we have another 30000 stations :)


    Regards
    kroko
     
  9. ysmp
    • Team MediaPortal

    ysmp Design Group

    Joined:
    May 17, 2008
    Messages:
    1,860
    Likes Received:
    700
    Gender:
    Male
    Location:
    Seoul.
    Ratings:
    +789 / 1
    Home Country:
    South Korea South Korea
    hi kroko! that Sound great ....:D
    ysmp.
     
  10. kroko

    kroko Portal Pro

    Joined:
    February 4, 2007
    Messages:
    428
    Likes Received:
    210
    Occupation:
    plc programmer
    Location:
    Itzehoe
    Ratings:
    +211 / 0
    Home Country:
    Germany Germany
    ... and on top I intregrate Icecast too. So another 2600 stations :) OMG
    also I increased the amount of favorities to 10.

    ... and the actual installer could be found now on the first post....

    Regards
    kroko
     

    Attached Files:

    • MyPicture1.jpg
      MyPicture1.jpg
      File size:
      282 KB
      Uploaded:
      August 2, 2009
      Views:
      119
  11. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,221
    Likes Received:
    4,961
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,364 / 38
    Home Country:
    Germany Germany
    Show System Specs
    Just installed it (but on 1.1.0 ALPHA and latest SVN) - nothing displayed. The thumbs and xmls are placed correctly in the respective folders. Do I miss something? Is there an xml which is placed wrong due to the new folder structure of MP 1.1.0 ALPHA? Anyway - :D for this great plugin (should it finally work in 1.1.0 ALPHA...)!

    Just found this error in error.log:

    2009-08-03 10:10:22.678187 [ERROR][MPMain]: OnMessage exception:confused:ystem.IO.FileLoadException: Die Datei oder Assembly "Bass.Net, Version=2.4.3.1, Culture=neutral, PublicKeyToken=b7566c273e6ef480" oder eine Abhängigkeit davon wurde nicht gefunden. Die gefundene Manifestdefinition der Assembly stimmt nicht mit dem Assemblyverweis überein. (Ausnahme von HRESULT: 0x80131040)
    Dateiname: "Bass.Net, Version=2.4.3.1, Culture=neutral, PublicKeyToken=b7566c273e6ef480"
    bei MediaPortal.GUI.MyStreamRadio.GUIRadio.EncodeActive()
    bei MediaPortal.GUI.MyStreamRadio.GUIRadio_OnPageLoad()
    bei MediaPortal.GUI.Library.GUIWindow.OnMessage(GUIMessage message)

    That´s the reason why nothing is displayed. 1.1.0 ALPHA uses Bass.Net.dll version 2.4.4.3.

    When will you provide a version working under 1.1.0 ALPHA?
     

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!