PlugInManager crashes at MP startup (1 Viewer)

grolo

New Member
September 3, 2007
2
0
I probably should have posted this in Quality Assurance at first place...

--------------
Hi all,

I've just installed MediaPortal on my Fujitsu Tablet and it doesn't get much further than the splash window and seems to stop at PlugIn start.
I'm not sure if it has to be reported as a bug or not but if anyone has an idea that would allow me to go one step ahead I would be very happy.
Here is the log with the detail level put to debug info, so that the error appears and even the location in the code.

Cheers,
Grolo

TV-Server Version:
MediaPortal Version: 0.2.2.0
MediaPortal Skin: Blue Two
Windows Version: XP Pro SP2 Tablet PC
CPU Type: Celeron 500MHz
HDD: 6GB
Memory: 256MB
Motherboard: Stylistic LT-C500
Motherboard Chipset:
Motherboard Bios: 1.05
Video Card: Trident 9525DVD
Video Card Driver: 5.6072
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card:
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:


2007-09-02 08:54:30.936750 [Info.][MPMain]: Main: MediaPortal is starting up
2007-09-02 08:54:30.936750 [Info.][MPMain]: Main: Using Directories:
2007-09-02 08:54:30.946764 [Info.][MPMain]: Base - C:\Program Files\Team MediaPortal\MediaPortal
2007-09-02 08:54:30.946764 [Info.][MPMain]: Log - C:\Program Files\Team MediaPortal\MediaPortal\log
2007-09-02 08:54:30.946764 [Info.][MPMain]: Skin - C:\Program Files\Team MediaPortal\MediaPortal\skin
2007-09-02 08:54:30.956779 [Info.][MPMain]: Language - C:\Program Files\Team MediaPortal\MediaPortal\language
2007-09-02 08:54:30.956779 [Info.][MPMain]: Database - C:\Program Files\Team MediaPortal\MediaPortal\database
2007-09-02 08:54:30.956779 [Info.][MPMain]: Plugins - C:\Program Files\Team MediaPortal\MediaPortal\plugins
2007-09-02 08:54:30.956779 [Info.][MPMain]: Thumbs - C:\Program Files\Team MediaPortal\MediaPortal\thumbs
2007-09-02 08:54:30.956779 [Info.][MPMain]: Cache - C:\Program Files\Team MediaPortal\MediaPortal\cache
2007-09-02 08:54:30.956779 [Info.][MPMain]: Weather - C:\Program Files\Team MediaPortal\MediaPortal\weather
2007-09-02 08:54:30.956779 [Info.][MPMain]: CustomInputDevice - C:\Program Files\Team MediaPortal\MediaPortal\InputDeviceMappings\custom
2007-09-02 08:54:30.966793 [Info.][MPMain]: Config - C:\Program Files\Team MediaPortal\MediaPortal
2007-09-02 08:54:30.966793 [Info.][MPMain]: CustomInputDefault - C:\Program Files\Team MediaPortal\MediaPortal\InputDeviceMappings\defaults
2007-09-02 08:54:30.966793 [Info.][MPMain]: BurnerSupport - C:\Program Files\Team MediaPortal\MediaPortal\Burner
2007-09-02 08:54:30.966793 [Info.][MPMain]: Main: Assembly creation time: 21/12/2006 16:08:00 (UTC)
2007-09-02 08:54:30.996836 [Info.][MPMain]: Main: Set current directory to: C:\Program Files\Team MediaPortal\MediaPortal
2007-09-02 08:54:31.407427 [Info.][MPMain]: Main: Verifying DirectX 9
2007-09-02 08:54:31.407427 [Info.][MPMain]: Main: Verifying Windows Media Player
2007-09-02 08:54:31.407427 [Info.][MPMain]: Main: Windows Media Player version 10,0,0,3646 installed
2007-09-02 08:54:32.108435 [Info.][3]: Version: Application 0.2.2.0
2007-09-02 08:54:32.278680 [Info.][MPMain]: GraphicContext: not using separate thread for GUI rendering
2007-09-02 08:54:32.328752 [Info.][MPMain]: Main: Checking for running MediaPortal instance
2007-09-02 08:54:32.328752 [Info.][MPMain]: Main: Deleting old log\capture.log
2007-09-02 08:54:32.468953 [Info.][MPMain]: Main: Checking skin version
2007-09-02 08:54:32.839486 [Info.][MPMain]: Load key mapping from C:\Program Files\Team MediaPortal\MediaPortal\keymap.xml
2007-09-02 08:54:32.959659 [Info.][MPMain]: Main: Init playlist player
2007-09-02 08:54:32.959659 [Info.][MPMain]: Main: Init players
2007-09-02 08:54:33.129904 [Info.][MPMain]: MAP: using default mappings for DirectInput
2007-09-02 08:54:34.181416 [Info.][MPMain]: Thumbs: MediaPortal is using average thumbnails
2007-09-02 08:54:34.211459 [Info.][MPMain]: Main: Initializing DirectX
2007-09-02 08:54:35.132784 [Info.][MPMain]: D3D: Exception: Warning: Nothing will be rendered.
The reference rendering device was selected, but your
computer only has a reduced-functionality reference device
installed. Please check if your graphics card and
drivers meet the minimum system requirements.

2007-09-02 08:55:12.386352 [Info.][MPMain]: MAP: using default mappings for Microsoft MCE
2007-09-02 08:55:12.386352 [Info.][MPMain]: MCE: MCE remote enabled
2007-09-02 08:55:12.466467 [Info.][MPMain]: Main: Running
2007-09-02 08:55:12.556596 [Info.][MPMain]: Main: Starting up
2007-09-02 08:55:12.576625 [Info.][MPMain]: opening tvdatabase
2007-09-02 08:55:12.646726 [Info.][MPMain]: using sqlite 3.3.8
2007-09-02 08:55:12.726841 [Info.][MPMain]: tvdatabase opened
2007-09-02 08:55:13.618123 [Info.][MPMain]: Recorder: start
2007-09-02 08:55:13.698238 [Info.][5]: Commandprocessor:starting
2007-09-02 08:55:13.708252 [Info.][5]: Commandprocessor:running
2007-09-02 08:55:13.978641 [Info.][MPMain]: PlugInManager.Load()
2007-09-02 08:55:14.018699 [Info.][MPMain]: Load plugins from :C:\Program Files\Team MediaPortal\MediaPortal\plugins\process\ProcessPlugins.dll
2007-09-02 08:55:14.229001 [Debug][MPMain]: PowerScheduler..ctor: Init
2007-09-02 08:55:14.249030 [Info.][MPMain]: DreamboxTV: .ctor
2007-09-02 08:55:14.259044 [Info.][MPMain]: WebEPGGrabber: schedule: 0:0
2007-09-02 08:55:14.259044 [Info.][MPMain]: WebEPGGrabber: run on: monday:True, tuesday:True, wednesday:True, thursday:True, friday:True, saturday:True, sunday:True
2007-09-02 08:55:14.289088 [Info.][MPMain]: PlugInManager.Start()

:eek: :confused: :mad: !!!

2007-09-02 08:55:14.909980 [Info.][MPMain]: Exception :confused:ystem.ArgumentOutOfRangeException: Index and length must refer to a location within the string.
Parameter name: length
at System.String.InternalSubStringWithChecks(Int32 startIndex, Int32 length, Boolean fAlwaysCopy)
at MediaPortalApp.GetShortMonthOfYear()
at MediaPortalApp.OnStartup()
at MediaPortal.D3DApp.D3DApp_Load(Object sender, EventArgs e)
at System.Windows.Forms.Form.OnLoad(EventArgs e)
at System.Windows.Forms.Form.OnCreateControl()
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.Control.CreateControl()
at System.Windows.Forms.Control.WmShowWindow(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.Form.WmShowWindow(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at MediaPortalApp.WndProc(Message& msg)
2007-09-02 08:55:14.909980 [Info.][MPMain]: Exception :Index and length must refer to a location within the string.
Parameter name: length
2007-09-02 08:55:14.909980 [Info.][MPMain]: site :confused:ystem.String InternalSubStringWithChecks(Int32, Int32, Boolean)
2007-09-02 08:55:14.919995 [Info.][MPMain]: source :mscorlib
2007-09-02 08:55:14.930009 [Info.][MPMain]: stacktrace: at System.String.InternalSubStringWithChecks(Int32 startIndex, Int32 length, Boolean fAlwaysCopy)
at MediaPortalApp.GetShortMonthOfYear()
at MediaPortalApp.OnStartup()
at MediaPortal.D3DApp.D3DApp_Load(Object sender, EventArgs e)
at System.Windows.Forms.Form.OnLoad(EventArgs e)
at System.Windows.Forms.Form.OnCreateControl()
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.Control.CreateControl()
at System.Windows.Forms.Control.WmShowWindow(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.ContainerControl.WndProc(Message& m)
at System.Windows.Forms.Form.WmShowWindow(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at MediaPortalApp.WndProc(Message& msg)
2007-09-02 08:59:53.620747 [Info.][MPMain]: Main: Exiting :eek:
2007-09-02 08:59:53.831049 [Info.][MPMain]: Recorder: stop
2007-09-02 08:59:54.031337 [Info.][5]: Recorder:confused:top all tuners
2007-09-02 08:59:54.041352 [Info.][5]: Commandprocessor stopped
2007-09-02 08:59:54.091424 [Info.][MPMain]: PlugInManager.Stop()
2007-09-02 08:59:54.241640 [Info.][MPMain]: fonts.Dispose()
2007-09-02 08:59:54.251654 [Info.][MPMain]: Windowmanager:closing current window
2007-09-02 08:59:54.261668 [Info.][MPMain]: TexturePacker: Removing packed skin
2007-09-02 08:59:54.331769 [Info.][MPMain]: Main: MediaPortal done
2007-09-02 08:59:55.263108 [Info.][2]: dbs:close:TVDatabaseV21.db3
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
L Service keeps crashing General 0
U [solved] MediaPortal crashing on startup General Support 10
RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
ajs Trakt error when start with MP crash Trakt 1
R TV server crash with WintTV quadHD General 0
Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
atlantic [solved] MP1.24 Pre released crash in TV General Support 12
RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
J [fixed] [MP2-833] 2.2.2 server crash during import Submit: Bug Reports 50
P MP2 TV Server crashes when starting - throws error remoting exception General 2
G MP Crashed during setting up recording. Newcomers Forum 1
Rob Hexenmeister DVD Skip steps causing crash General Support 2
badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
Terra Crash when opening ACTORS list My TVSeries 3
Terra Crash when searching movies, reproducable Moving Pictures 2
KlausWirn Music crash Bass crash no change to play music Installation, configuration support 2
cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
joecrow Win 10 crash, hang and freeze with USB Tuner. General Support 13
S Crashing on some IPTV channels General Support 21
Similar threads

























Top Bottom