Forum Possible problem in BUGREPORT forum? (1 Viewer)

rekenaar

Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    805
    South Africa South Africa
    Are you aware the forum software itself has a bug and it's not possible to set it to Confirm when starting a new thread (or it hasn't been for myself and several others recently anyway)?
    I just tested with my own account as well as with a regular user account. Thread prefix is blank by default. When submitting it, I get the following:
    The following errors occurred with your submission:
    1.You must select a thread prefix.
    Members part of the Portal Pro user group may select various prefixes. CONFIRM option tested and it works as expected.
    New members only have the CONFIRM option available.
     

    doveman

    Portal Pro
    February 12, 2008
    2,326
    178
    United Kingdom United Kingdom
    Country flag
    Re: Music shows multiple entries for same Album

    Are you aware the forum software itself has a bug and it's not possible to set it to Confirm when starting a new thread (or it hasn't been for myself and several others recently anyway)?
    I just tested with my own account as well as with a regular user account. Thread prefix is blank by default. When submitting it, I get the following:
    The following errors occurred with your submission:
    1.You must select a thread prefix.
    Members part of the Portal Pro user group may select various prefixes. CONFIRM option tested and it works as expected.
    New members only have the CONFIRM option available.
    Nope, still no CONFIRM option showing up here when I start a new thread. There's a Bugs subsection and a Team Only Info subsection.
     

    rekenaar

    Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    805
    South Africa South Africa
    I moved my off-topic discussion from the bugreport forum to here.

    OK, yesterday I just added the user group PORTAL PRO to my test account and tested.

    Now I decided to change the Primary Group to PORTAL PRO and now I also see the problem. CONFIRM option NOT available in BUGREPORT forum if PRIMARY USERGROUP is PORTAL PRO.

    Maybe infinite.loop or high can have a look if they see something wrong?
     

    doveman

    Portal Pro
    February 12, 2008
    2,326
    178
    United Kingdom United Kingdom
    Country flag
    Well it doesn't even show the Prefix options now, so I assume it will automatically set it to Confirm, which is fine but you might want to make everyone aware of this to avoid getting lots of questions about where the Prefix box has gone ;)
     

    rekenaar

    Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    805
    South Africa South Africa
    you might want to make everyone aware of this to avoid getting lots of questions about where the Prefix box has gone
    this thread is visible to all.
    and the forum search works very very well...ask me.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
    P Recordings not showing up unless re-imported and not possible to delete General 0
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    SpudR IS this even possible? My TVSeries 9
    Lehmden [Videos] More filename possibility for MyVideos local fanart. Improvement Suggestions 26
    S Upmixing/upconverting to Dolby Atmos possible ? General Support 1
    T [solved] "Unable To Play" (Videos) rears it's head again. Logs not possible... WatchDog error attached!! :( General Support 1
    Lehmden Manual schedule: Possibility to enter a show name Feature Requests 1
    N [Proposal] Make text input possible with remote control in SMS style MediaPortal 2 1
    N [Finished] It is possible to map the same key to the same action twice MediaPortal 2 2
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    porky996t DVB Sat card possibly failed General Support 1
    D MP2.2: Possible bugs 2.2 Archive 20
    T Pause a recording possible? MediaPortal 1 Talk 0
    mp2-ulrich [solved] MP2 W10 watching tv not possible General 3
    C Is it possible to search or filter non-movie videos in Videos plug-in? General Support 4
    G Mediaportal > dreambox dm900 4k > amazon primevideo.com plugin it is possible?? General Support 0
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    Similar threads

























    Top Bottom