Power LED blinken (1 Viewer)

tntkonrad

Portal Pro
August 22, 2006
187
3
Hallo Gemeinde,

bei meinem neuen Mobo blinkt im S3 die Power LED. Das ist im Wohnzimmer auf die dauer natürlich sehr nervig!
Hat jemand von euch eine Idee wie man das umgehen kann ? (Abziehen der Power LED ist keine Option :))

Gruss Konrad
 

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,477
    3,885
    Lehmden
    Home Country
    Germany Germany
    Hi.
    Abziehen der Power LED ist keine Option
    Ist aber leider das einzige, das hilft. Bei S3 blinkt die PowerLED immer so bescheuert herum... Entweder S4 nutzen oder die LED mit einem Vorwiederstand an 5 Volt anklemmen, dann leuchtet sie ebenfalls, wenn der Strom an ist, funzelt aber nicht so bescheuert im Standby... Das muss ich bei mir auch unbedingt noch machen. Mein Board ist schon ziemlich alt und will den S4 nicht mehr so richtig. Deswegen muss ich S3 nutzen und mich über das Blinken aufregen...
     

    legnod

    MP Donator
  • Premium Supporter
  • September 24, 2011
    1,115
    323
    Stuttgart
    Home Country
    Germany Germany
    Hmm also bei mir blinkt die Power LED lediglich, wenn der PC im "Away Mode" ist. Allerdings sollten dann auch z.B. die Gehäuselüfter oder ähnliches noch laufen. Im normalen S3 blinkt da garnix. Das selbe bei meinem Desktop PC...
    Ich hatte anfangs das Problem, dass der PC wenn ich in den Standby/ S3 wollte, lediglich in den Away Mode gegangen ist. Das lag glaube ich entweder am PowerScheduler oder eben an der Windows Energieverwaltung....das weiss ich elider nicht mehr.
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,477
    3,885
    Lehmden
    Home Country
    Germany Germany
    Der Away Modus funktioniert bei mir gar nicht. Blinken tut es trotzdem.. Hängt wohl auch vom Board ab. Irgendwann werde ich jedenfalls die "Brutalo-" Methode anwenden und die LED anderweitig mit Strom versorgen. Mir geht das Geblinke mordsmäßig auf den Keks..
     

    tntkonrad

    Portal Pro
    August 22, 2006
    187
    3
    Wenn du eine "brutalo" Methode gefunden hast sag bescheid! So lang muss der Stecker wohl ab bleiben ...
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,477
    3,885
    Lehmden
    Home Country
    Germany Germany
    Hi
    Im Bios, das geht nur bei ganz wenigen Boards. Mir ist noch keines unter gekommen. Und glaub mir, ich habe wirklich gründlich nach gesehen...

    Die "Brutalo- Methode" ist ganz einfach. In die Zuleitung der LED einen 220 Ohm Widerstand einlöten und sie z.B. an +5 Volt und Masse eines freien internen USB Anschlusses anklemmen... Sie leuchtet dann, wenn der USB Strom hat, was im S3 und S4 nicht der Fall ist
     

    Don B.A.Fred

    Portal Member
    July 20, 2009
    38
    4
    near Stuttgart
    Home Country
    Germany Germany
    Low Tech Lösung für Alu-Gehäuse (bei mir Silverstone mit blauen LEDs):
    Aus einem Stück grauem Panzerband mittels Locher Stücke ausstanzen und über die LEDs kleben.
    Die LEDs werden abgeschwächt, sind noch erkennbar aber brennen kein Loch mehr in die Netzhaut.:cool:
    ... das flackern der HDD-LED gleich mitentschärft.
     
    Last edited:

    Users who are viewing this thread

    Top Bottom