PowerDVD 15 as External Player - Some issues. (2 Viewers)

luci5r

Portal Pro
May 30, 2011
207
11
Home Country
United States of America United States of America
I'm looking for some help from someone who's using Cyberlink PowerDVD as the External Blu-ray Player with MovingPictures.

I'm migrating from TotalMedia Theatre, which I've been using for almost 6 years now with MediaPortal/MovingPictures. I recently upgraded my Windows 8.1 HTPC to Windows 10, and TotalMedia Theatre is not only not compatible/supported by Windows 10, it actually causes a BSOD in Windows 10, therefore I had to get rid of it.

I've managed to setup PowerDVD in MovingPictures. When I play a BD ISO, PowerDVD launches and starts the disc. I'm able to play the movie.

However, there's a couple of issues I'm having.

For some reason, it appears that two instances of PowerDVD are launching. I get a full screen windows with a message:

"Warning
Another version of Cyberlink PowerDVD is currently running. You must first close it before launching Cyberlink PowerDVD 15."

The interesting thing is that when I play a movie, this Warning windows appears first, but then it goes in the background and the actual PowerDVD launches which plays the movie. When I stop the movie, this Warning window is still there in the background. I'm not sure why this is happening.

The other issue is, when I stop the BD ISO I'm playing. The blank PowerDVD is still present on the screen. With TMT when I hit Stop, TMT would close & MediaPortal would regain focus. That is not happening with PowerDVD. I have to literally Close *Alt+F4* PowerDVD Windows -- then I have that Warning Windows that I have to hit OK on - and then finally I get my MediaPortal back on the screen.

Will appreciate any help I can get.

Thanks!
 

Users who are viewing this thread

Similar threads

Solved!! After testing the procedure on the old machine I uninstalled the LAV filters before re-installing MediaPortal and that did the trick! Thanks all for your help with this.
Solved!! After testing the procedure on the old machine I uninstalled the LAV filters before re-installing MediaPortal and that did...
I recently installed MediaPortal 2.4 on a new computer and copied several TV shows from the previous one to an external drive...
Replies
9
Views
577
Thanks @CyberSimian! I delved deeper into this issue and especially the "Silent Stream Bug" you mentioned. I downloaded different pieces of software that claimed to do like you said: keeping the DA-convertors "alive" by sending a non-audible signal periodically. Turned out this was NOT the thing happening in my AV-receiver. While...
Thanks @CyberSimian! I delved deeper into this issue and especially the "Silent Stream Bug" you mentioned. I downloaded different...
I'm having a strange one here ... it seems to have started after getting a new Sony 4k TV, and manifests itself by refusing to...
Replies
9
Views
2K
I have never used a Silicon Dust network tuner, but from reading elsewhere I have a recollection that in Silicon Dust's own configuration tool you need to select "MediaPortal" as the output destination (or something like that). So this might be worth checking (just in case I have remembered it correctly). -- from CyberSimian in the UK
I have never used a Silicon Dust network tuner, but from reading elsewhere I have a recollection that in Silicon Dust's own...
Hello, I am a new MP user. I recently installed MP2.3 on a HTPC running Win 7 64 bit. I have an networked Silicon Dust HDHR3-US...
Replies
3
Views
811
  • Sticky
Good job, nice release as usual (y)
Good job, nice release as usual (y)
We are proud to present MediaPortal 2.4 MediaPortal 2.4 is a full-blown media center software that addresses most common user...
Replies
5
Views
2K
Can you imagine to amend the BV skin/themes accordingly?
Can you imagine to amend the BV skin/themes accordingly?
Hi there, 1) While navigating between the different movies in the menu, I would sometimes like to see the movie info screen...
Replies
8
Views
1K
Top Bottom