Operating System Preview MKVs in Windows? (1 Viewer)

Paranoid Delusion

Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    MKVs to preview in windows explorer. I'm assuming it's 'cause they're huge files (1280x720p and about 2.15 GB each)
    Mine are between 2-5gb for 720, Can you check under haali, that explorer integration is set to yes and the offset is 12000.

    The other thing tha may screw this up is Windows Media Players database, might be worthwhile deleting that as can affect windows thumbnails.

    You cannot view, add, or delete items in the library in Windows Media Player 11

    I just deleted the lot shown.
     

    lloydsmart

    MP Donator
  • Premium Supporter
  • January 10, 2009
    134
    4
    UK
    Wales Wales
    Well explorer integration was already on, but the offset was different (low), so I set it up to 12000 as you suggested.

    When this didn't work I deleted all the WMP database, along with the little Thumbs.db files. Still no luck.

    It's strange as it works with some MKV files and not others. Having thought about it, it can't just be down to filesize as I've got 1080p movies with TrueHD sound that work fine, yet these files are 720p with DD sound, and they cause problems.

    Very strange.
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    Drop them into mkvmerge and see what format the video\audio is, might be something unsupported.

    Mine are all a combination of h.264, mp4, dx50 video, ac3\aac audio.
     

    lloydsmart

    MP Donator
  • Premium Supporter
  • January 10, 2009
    134
    4
    UK
    Wales Wales
    Well, here's the output from mkvinfo for one of the files. I can't make head nor tail of it, but if it helps you help me then it was worth running!

    :D
     

    Attachments

    Sh4nn0w

    MP Donator
  • Premium Supporter
  • September 14, 2006
    321
    23
    United Kingdom United Kingdom
    Its:

    Res: 1280x720
    Video Codec: x264/h.264
    FPS: 23.976 fps

    Audio 1: DTS 6 Channels
    Audio 2: AC3 2 Channels

    Not sure why it doens't work
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    Wondering at the fact theres dual audio, all mine are just the 6 channel.

    Try opening the file with mkvmerge and remove the 2 channel soundtrack, see if the muxed file created now appears as a thumbnail.
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    Run out of ideas atm, will have a think.

    Problem I see is this has always worked "out of the box" for me with VCP, the only settings I change are mainly audio config settings regarding 7.1 sound, and of course setting MPC codecs for dxva.

    Any other codecs i install are mainly for testing user issues, but they do not stay installed once finished and have no relevance to whether a thumbnail is created or not.
     

    lloydsmart

    MP Donator
  • Premium Supporter
  • January 10, 2009
    134
    4
    UK
    Wales Wales
    Yeah, it's a real puzzler. If you have a fast internet connection, maybe I could PM you a download link to one of the files in question (can't post it here due to copyright), and you could let me know if it thumbnails on your system?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 0
    mrbonsen Probleme bei "Preview" in der TV Config TV / Streaming 13
    ge2301 [News] MediaPortal 2 - 2.2 Pre-Release News and Announcements 0
    B Preview Channel in TV-Server Configuration not work Newcomers Forum 0
    vvulture Using Windows 10 MediaPortal 1 Talk 8
    Golf4 Nach Windows-Updates läuft TV-Plugin nicht mehr Allgemeines Support- und Diskussionsforum 0
    Dark Eyes Updated to Windows 10, now TVServer won't work Installation, configuration support 1
    rsbrux Operating System Win 10 vs. 8.1 Operating System 2
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    O Analog Angel USB TV Tuner on Windows 7 Ultimate Newcomers Forum 7
    L Mediaportal 1.21 and Windows 10: user schedules de-activated when powerscheduler plugin is selected General Support 1
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    R Directx 9.0 June 2010 does not install on Windows 10 x64, ends up with weird failure / no debug file Installation, configuration support 0
    W windows 7 and mediaportal 1.22 and 1.23 installer problem General Support 2
    D [solved] Active Movie window General 2
    TLD Windows 10 1903 feature update General Support 3
    A Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) Installationsprobleme? 0
    T No TV after updating Windows 10 to latest Version 1903 / OS build 18362.175 (logs attached) General Support 2
    T Can Emprex 3009ARF III MCE Remote Control be used to toggle Fullscreen/Windowed mode?? Remotes 7
    P WMC on Windows 7 migrating to Media Portal on Windows 10 Newcomers Forum 5
    R [solved] Hide Windows 10 volume OSD Feature Requests 3
    F [solved] Mediaportal (1 oder 2) Installation mit Fehler bei DirectX9.0 unter Windows 10 Allgemeines Support- und Diskussionsforum 10
    HTPCSourcer [Rejected] Mouse movements and focus: Windows standards MediaPortal 2 3
    D [solved] HID remote for mp2 and w10 64 bit? using all tools: sony, cisco, homeworkx ng General 2
    Lehmden MP2 client for Windows 10 ARM, possible? Maybe an UWP version could do the trick... MediaPortal 2 11
    Similar threads

























    Top Bottom