Problem after Recording (1 Viewer)

nicksti

Portal Pro
September 1, 2006
68
1
TV-Server Version: Mediaportal 1.0
MediaPortal Version:
MediaPortal Skin: blue3 wide
Windows Version: XP SP3
CPU Type: AMD Xx4850e 5000+
HDD: WD 1000 GB
Memory: 4096 corsair twin
Motherboard: Gigabyte GA-MA78GM-S2H
Video Card: ATI HD3200
Video Card Driver:
Sound Card:
Sound Card AC3: optical out
Sound Card Driver:
1. TV Card: Technisat Skystar 2 HD
1. TV Card Type: DVB-s
1. TV Card Driver:
2. TV Card: Terratec Cinergy 1200s
2. TV Card Type: DVB-s
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: MPV
MPEG2 Audio Codec: MPA
h.264 Video Codec: ffdshow
Satelite/CableTV Provider: Astra 19.2
HTPC Case: Antec Fusion 430
Cooling: Artic Alpine
Power Supply:
Remote: Microsoft MCE
TV: Panasonic TX-37LZD85
TV - HTPC Connection: DVI


hello,
first of all I want to thank the Developers, great work!

Since 1.0 I have the following problem after a scheduled recoding.

PC wakes up from standby and starts recoding. After the end of the recording the PC does not go to standby again and stays on. (I tried it for serval times)
After switiching on my LCD-Televison Mediaportal-client starts to initialize plugins, fonts, ... and goes to home screen as after a usual wakeup, after a few seconds the PC goes to standby?????

... but as I wrote, after switiching on the LCD ????

in the tv-log I can only see, that the epg-grabber started to work. (around 07:30) (at around 8:13 a switched on the LCD)
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Attach all logs, since issue most likely caused by screen not found.

    Regards
    Roy
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    MP log doesn't contain anything from suspend, guess you'll have to enable extensive logging for Power Scheduler plugin(tvserver side) & PS Client in MediaPortal -> Plugins & attach all logs next time you encounter this....

    Regards
    Roy
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    limpwhizkid 1.22.0 Stutter and or artifact problem when recording and watching the same live tv channel 1.22 2
    E Recording Probleme Allgemeines Support- und Diskussionsforum 4
    M Recording problems. No files General 9
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    Top Bottom