[solved] Problem bei Update auf 1.21 (1 Viewer)

harryzwo

Portal Pro
July 25, 2006
714
64
Germany Germany
Country flag
Ich versuche MP1 von 1.20 auf 1.21 upzudaten. Bei der Installation von Mediaportal bleibt der Updateprozess stehen. Im Taskmanager steht der Status 'angehalten'. Weiss jemand wie ich den zum weiterlaufen bewegen kann? Task beenden und update neustarten bringt nichts, da Prozess wieder angehalten wird.
 

harryzwo

Portal Pro
July 25, 2006
714
64
Germany Germany
Country flag
hat denn keiner eine Idee????
Ich habe Win10 1809 installiert. Im Ereignisprotokoll finde ich nichts. Logs finde ich auch nicht, da keine Installation stattfindet.
Der Installer läuft an und wird dann von Windows angehalten.
 

Attachments

Ecki

Portal Pro
March 3, 2012
52
1
59
Sachsen
Germany Germany
Country flag
Hallo
Das kenne ich auch aus der Vergangenheit. Bei mir hat es geholfen, den Windows Defender zu deaktivieren. Des weiteren die zip Datei nicht mit dem Windows Explorer zu entpacken sondern ein separates zip Programm zu verwenden. Der Defender hat bei mir das Installationsprogramm als schädlich erkannt.

Vieleicht hilft Dir das.
 

harryzwo

Portal Pro
July 25, 2006
714
64
Germany Germany
Country flag
Vielen Dank für die Antwort.
Den Defender hatte ich schon abgeschaltet und das ZIP mit 7-zip entpackt. Trotzdem war der Hinweis sehr hilfreich. Ich habe nochmal alle Dienste durchgeschaut und einen gefunden 'acronis active protection service'(anscheinend ein Dienst zum Backupprogramm), der evtl. auch Probleme machen könnte. Abgeschaltet und schon lief die Installation durch.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
mrbonsen Probleme bei "Preview" in der TV Config TV / Streaming 13
R Mp2.2 verschiedene (neue) probleme, server nicht gefunden, client stürzt bei tv ab, timeshift... Allgemeines Support- und Diskussionsforum 1
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 1
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 75
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
E Swedish subtitles problem General 2
G Newb trying MP2, trouble with guide data General 5
Top Bottom