Problem connecting aMPdroid remote to MPExtended.

Ettnamn

New Member
November 17, 2012
2
1
39
Home Country
Sweden Sweden
Hi!

im having problem with the remote part of aMPdroid.

In MPextender all the links in the "Troubleshout tab" works and I can see and stream movies and tv shows to my phone, on my local network, but I never got the remote to work.

The ports in the firewall is open, 4322 and 8017, but even if the firewall is off it doesnt work.

If I use the standard port in aMPdroid it I get "connection can not be established" error message but when I change it to 4322 it says its connected but connection icon stays red. When I click on the remote the icon flash gren and red.

What have I missed?
 

micuzu

MP Donator
  • Premium Supporter
  • April 25, 2008
    3
    1
    Home Country
    Romania Romania
    you must install Wifi Remote plugin. find it in plugin repository.
     

    colander19876

    New Member
    December 15, 2012
    3
    1
    49
    Home Country
    Bahrain Bahrain
    I have exactly the same issue, but the newest wifi remote plugin is installed. Am playing around for a whole day now.
    ...tried similar ports in wifiremote and mpextended and different... the same with passwords.
    Also i tried out wifi remote demo client with no success.
    I see this thread is a month old ... these are my logs
    Thanks in advance
     

    Oxan

    Retired Team Member
  • Premium Supporter
  • August 29, 2009
    1,730
    113
    Home Country
    Netherlands Netherlands
    Did you enable the WifiRemote plugin in the MediaPortal configuration?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom