Problem found in 30.01.2005 - with TV Guide in full screen (1 Viewer)

kucksta_downunder

Portal Member
January 30, 2006
5
0
Australia
Hi kucksta_downunder (Troy) here

Im not sure if this is posted in the right area but I have just downloaded and installed the latest CVS update for Media Portal RC2 (30.01.2005) and I think I may have found a small bug in the My TV application. There seems to be a problem with the TV Guide in full screen mode. When TV Guide is selected in full screen mode Media Portal exits completely.

Many thanks

Troy

PS Appologises if this is in the wrong area as it is my first post. Also i'm from Australia hence the reason for this being in English and not in German (my german isnt that good
 

csberto

Portal Pro
November 6, 2004
208
0
Tilburg, the Netherlands
Re: Problem found in 30.01.2005 - with TV Guide in full scre

kucksta_downunder said:
Hi kucksta_downunder (Troy) here

Im not sure if this is posted in the right area but I have just downloaded and installed the latest CVS update for Media Portal RC2 (30.01.2005) and I think I may have found a small bug in the My TV application. There seems to be a problem with the TV Guide in full screen mode. When TV Guide is selected in full screen mode Media Portal exits completely.

Many thanks

Troy

PS Appologises if this is in the wrong area as it is my first post. Also i'm from Australia hence the reason for this being in English and not in German (my german isnt that good
Area: Media Portal Program
MP Version: 0.2.0 RC2 cvs 01-30-2006—10.34
Skin: Project X
Windows Version: XP, Home Edition, 5.1.2600 Service Pack 2 Build 2600
CPU Type: AMD Athlon 64 X2 4600+ 2.40GHz HT 1MB S939 Box
Memory: 2 x PQI 1GB DDR SDRAM PC3200 CL2.5
Motherboard Chipset: Asus A8N-SLI Premium nForce4 SLI, RAID, 2xGLAN (Phoenix Technologies BIOS Revision 1005 2005-05-30)
Video Card: XFX Videokaart PCI-e GeForce 7800GTX 256MB DDR3 2xDVI/VIVO
Video Card Driver: NVIDIA 7.8.0.1. 2005-08-02
Video Card Resolution: 1280 x 1024
Video Render Type: VMR9
Video Codec Type & Version: all codecs
Audio Codec Type & Version: all codecs
TV Card1: Hauppauge WinTV-PVR- USB2
TV Card2: Hauppauge PVR350
TV Card Type: hardware
TV Card Driver: 2.2.73.23111 2005-04-21 (TV Card 1); 1.18.21.22266 2004-09-22 (TV Card 2)

Synopsis:
I experience exact the same problem as kucksta_downunder
 

Users who are viewing this thread

Similar threads

Good work guys!
Good work guys!
We are proud to present MediaPortal 2.2.1 After the release of MediaPortal 2.2 Final the team focussed on improving usability and...
Replies
1
Views
3K
Sad to see you replied so late, I've long since moved from 32bit to 64bit, so you've gone through all that trouble to help me for nothing. Thanks anyway. Emph
Sad to see you replied so late, I've long since moved from 32bit to 64bit, so you've gone through all that trouble to help me for...
************************************************* EDIT 2019-04-29: New version, see Gitlad for change log. Thank you SINCowboy So...
Replies
25
Views
9K
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
Replies
8
Views
2K
Yes. But we don't need to merge Morpheus' branch, I've merged it to WMC and extended the new feature to other skins. There are also further changes in WMC branch, so I'll merge it soon into 2.1WiP branch.
Yes. But we don't need to merge Morpheus' branch, I've merged it to WMC and extended the new feature to other skins. There are also...
Consider the following situation: I am using MP2 with the MCE skin and a Microsoft MCE remote. I am watching TV. I press EPG on the...
Replies
11
Views
2K
Hello Bob, Thanks for the feedback :). Iti is not easy to thoroughly answer such an email in a few minutes and I guess that's why it took us so long to reply. We don't recommend using fast forward. Its performance greatly depends on the hardware/codec combination as well as the connection speed. In your case Wifi is probably an...
Hello Bob, Thanks for the feedback :). Iti is not easy to thoroughly answer such an email in a few minutes and I guess that's why...
Trying out MP 2.1 for TV use but encountering problems. I am now using network credentials username and passwords but this made no...
Replies
1
Views
763
Top Bottom