Problem playing film through LatestMediaHandler (1 Viewer)

styrsven

Portal Pro
January 6, 2013
115
51
59
Sweden Sweden
Country flag
I use the Avallance skin (actually the AvallancheAddict theme, as I prefer a darker theme). One of the features in this very rich skin is that i can pick from the latest media on the basic home and start playing directly.
It works for TV recordings and series. It does not however work for MyFilms.

In the attached logs, I select "Chicago" from the latest media on basic home,
2016-03-13 17:11:04,877 Debug [ 1 | MyFilms ]: OnPageLoad() - LoadParams - try override loading movieid: '1993', play: 'true'
1993 is the index I can see in AMCUpdater, so that is correct, I think.
What shows on the screen however is this collection
2016-03-13 17:11:05,393 Debug [ 47 | MyFilmsDetail ]: GetSearchTitles: returning Titles: 'Sune i Grekland - All Inclusive' - mastertitle (TranslatedTitle) = 'Sune i Grekland - All Inclusive' - originaltitle: 'Sune i Grekland - All Inclusive' - translatedtitle: 'Sune i Grekland - All Inclusive' - formattedtitle: 'Sune i Grekland - All Inclusive' - director: 'Hannes Holm' - year: '2012'
In fact, that is what I get no matter what movie I select.
 

Guzzi

Retired Team Member
  • Premium Supporter
  • August 20, 2007
    2,161
    747
    Country flag
    I remember that this was an older issue, but it should have been solved even with the latest public release of MyFilms. Anyway, good to hear that it works now :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    T Mp 1.20 won't play .265 hdr capable file......settings problem? logs inc. Watch / Listen Media 0
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    Top Bottom