Problem running 2 monitors (1 Viewer)

TripleD

New Member
December 3, 2013
1
0
97
United States of America United States of America
Win7 home 64 bit. Having a problem driving 2 monitors simultaneously, duplicated (as opposed to spreading the desktop across the 2), despite both running fine individually under the same resolution/refresh rate (1280 x 720 @ 60 Hz.)

Vid card: http://www.newegg.com/Product/Product.aspx?Item=N82E16814127557

Desktop/2ndary monitor, via VGA: http://www.newegg.com/Product/Product.aspx?Item=N82E16824197015

HTPC/Primary monitor, via DVI: http://reviews.cnet.com/flat-panel-tvs/panasonic-viera-th-58px600u/4507-6482_7-31813549.html

If I disconnect either monitor (run only ONE) & boot, PC goes to 1280/720/60Hz & all is fine on the connected monitor. If I connect BOTH, PC goes to 800 x 600 60 Hz & refuses to allow another setting (resolution is dimmed in control panel). I am running ATI Catalyst, something I've wrestled with on 2 PC's with setups like this one, and which I have always found to be an extremely frustrating, unintuitive utility. If the answer lies there, I can't figure it out. Is there an alternative to Catalyst? Tried uninstalling Catalyst & drivers twice & reinstalling, no help. Anyone have any ideas?

TIA

TD
 

radical

Portal Pro
December 16, 2010
1,466
191
Germany Germany
As far as I know, it is not possible to duplicate with two different resoution. Only solution is to extend your dektop setup.

By the way... why don't you have connected your TV over HDMI and your monitor over DVI?
 

Vasilich

Test Group
  • Team MediaPortal
  • August 30, 2009
    3,393
    1,170
    Germany, Mayence
    Russian Federation Russian Federation
    Country flag
    from your link to pnasonic PDP
    Supported computer resolutions
    640 x 480 (VGA),
    800 x 600 (SVGA),
    1280 x 1024 (SXGA),
    1024 x 768 (XGA)
    so it doesn't support 1280 x 720. And windows selects the max resolution that is supported by both displays

    P.S. sorry, have overlooked that you have connected it over HDMI (assuming you have DVI-HDMI adapter) - in that case it should work

    Have you tried to configure your monitors as extended desktop? that way you will get independent settings for both monitors. Then you can try to set same resolution/refresh/color depth for both monitors. and after that you can try to switch to clone mode.
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 9
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom