Problem Windows 10 64 bit prof. Update auf Version 1903(gelöst) (1 Viewer)

Autschy

MP Donator
  • Premium Supporter
  • July 23, 2010
    144
    16
    Bielefeld
    Germany Germany
    Country flag
    Hallo zusammen, ich hatte folgendes Problem nach dem Update auf 1903:

    Mediaportal startete ich sah auch das EPG wie gewohnt, aber egal welchen Sender ich auswählte
    wurde dieser nicht angezeigt. Vor dem Update lief es aber.

    Lösung:
    Ich hatte für Timeshift eine Ramdisk(MSI) erstellt. Diese wurde beim updaten komplett vermurkst (anderer Laufwerksbuchstabe und andere Größe). Habe dies korrigiert, schon lief wieder alles. Dieser Umgang mit Ramdisks beim Update scheint sehr häufig vor zukommen.

    Schönen Feiertag
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    W windows 7 and mediaportal 1.22 and 1.23 installer problem General Support 2
    JimCatMP Problems with TV Server on dual homed host. General Support 0
    M MP2 PROBLEME Standby Allgemeines Support- und Diskussionsforum 1
    404 Recording problems Television (MyTV frontend and TV-Server) 6
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 12
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2

    Similar threads

    Top Bottom