Problem with external subtitles (srt) (1 Viewer)

rlevis

MP Donator
  • Premium Supporter
  • August 15, 2008
    511
    28
    New Zealand New Zealand
    Country flag
    Using MP 1.26 with LAV. I'm sure this used to work but doesn't any longer. I have a .mp4 video with a .srt in the same folder with the same name, but no subtitles are available in the popup menu while playing the video. I also tried a Subs folder. Why doesn't this work now?
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,557
    10,376
    France
    France France
    Country flag
    Hi, try to grab logs with watchdog :) and post some screenshot and maybe a sample can be nice to have for helping you (y)
     

    rlevis

    MP Donator
  • Premium Supporter
  • August 15, 2008
    511
    28
    New Zealand New Zealand
    Country flag
    I got around the issue by merging the mp4 and srt into a MKV, but will investigate when I get time.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    M Problem With Sending Channel to External Program from TV3 Blaster IR Server Suite (IRSS) 1
    C 1.27.0 Problem mit MPTvScheduler TV / Streaming 0
    M NAS is not recognized in MP (Edit: Solved -> SMB Problem in WIN10) MediaPortal 1 Talk 28
    M Digital Device Driver Problem TV-Cards 1
    D Problem getting Schedules Direct EPG to load data Installation, configuration support 4
    nominefi tuning problem TV-Server 0
    igormaiden 1.27.0 Problem with delay of Lav Filters Audio 1.24-1.28 Pre Release 12
    S Problem with connecting to the TV server from outside Installation, configuration support 0
    G 1.27.0 Problem with One Button Music after upgrade to MP 1.27.0 pre General Support 15
    peque Help with a tv viewing problem TV-Server 2
    M MP2 - V2.3 MP2 & USB Problems Submit: Bug Reports 43
    T Upgrade 1.26 Problem Installation, configuration support 4
    C 1.26.0 Problem beim Senderwechsel Allgemeines Supportforum 1
    JimCatMP Problems with TV Server on dual homed host. General Support 0
    M [solved] MP2 PROBLEME Standby Allgemeines Support- und Diskussionsforum 2
    404 Recording problems Television (MyTV frontend and TV-Server) 6
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 16
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.28 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1

    Similar threads

    Top Bottom