Problem with Learning Remote (1 Viewer)

mickb

Portal Pro
June 8, 2005
85
11
65
Travelling Australia
Home Country
Australia Australia
Hi,

I have just moved from my old Imon remote (died and this was the cheaper option) to a new genuine Microsoft MCE remote. I use a Philips SBC RU 7060 II learning remote to operate all my AV equipment. This all worked fine with the old Imon but when teaching the Philips the MCE codes I have experienced a strange problem.

The Up/Down & Left/Right buttons work, but only for 1 operation. I can move down 1 or up 1 and the same for left & right and then nothing. I have tried reteaching the codes a few times and it is the same every time. All the other buttons seem to work perfectly. On further checking all of the buttons only perform 1 operation. The MCE remote works perfectly

It would be greatly appreciated if anyone has any suggestions on a work around for this. Wife is not happy about having to use 2 remotes.

By the way have just installed My TV Series plug-in and a big round of thanks to the developer as it is a fantastic addition and adds a serious level of sophistication to the system.

Thanks

Mick
 

sepp776

MP Donator
  • Premium Supporter
  • January 28, 2008
    147
    6
    Cologne
    Home Country
    Germany Germany
    Hi Mick,
    just came across this pretty old post. Do you remember which registry value you changed by any chance?
    I have the same problem with my 7060. With Win 7 though, but maybe the registry patch is still valid...

    Bye,
    Sepp.
     

    Users who are viewing this thread

    Top Bottom