problem with MP tv and mp plugin for xbmc! (1 Viewer)

alazabe

New Member
July 25, 2013
20
0
28
United States of America United States of America
Hi Guys

Every time i try to setup MPplugin with xbmc
There must be problem
Sometime i get problem with rtsp or tvserverxbmc too old
I want to know how i setup MPplugin the right way!!
And when go to tv in MediaPortal i get all card busy !
What i should do to make work in right way!
I have nestpvr and dvbdream do i need to delete these app
To solve all card busy!! Because these is close and MP said all card is busy!!
What i need to do to make work right!
Thanks
 

alazabe

New Member
July 25, 2013
20
0
28
United States of America United States of America
Hello and welcome alazabe :)

We can try to help you if you test with MP and provide MP logs using the watchdog:
http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/16_Support/3_Forums/2_Log_Files

However, we're not able to help with the XBMC plugin. Members of the XBMC community created the plugin, so please ask for support on the XBMC forum.

mm
HI
Thanks for the reply !
I think my problem is the timeshift !!
because it said for me unable to start timeshift !!
I close the program sudanely without stopping the tv!
and now all the channels on the sat unable to start !
all channels that owned by the same company have percentage !!
I have another sat it work normal !!
Thanks
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Okay - as above, if it is a problem with MP please provide log files by following the instructions linked above. We're not able to help without them.
     

    alazabe

    New Member
    July 25, 2013
    20
    0
    28
    United States of America United States of America
    Okay - as above, if it is a problem with MP please provide log files by following the instructions linked above. We're not able to help without them.

    Hi
    here is the LOG
    and really thank you for fast reply
    Thanks
     
    Last edited:

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag

    alazabe

    New Member
    July 25, 2013
    20
    0
    28
    United States of America United States of America
    Hello again alazabe

    First, a tip: MP is currently only using one of your tuners. To get TV Server to use all of your tuners, use the mapping section to link all your channels to all your tuners.
    http://wiki.team-mediaportal.com/1_...Server_Configuration/03_TV_Channels/2_Mapping

    Second, the problem: the EPG grabber.
    Please install the TS writer from this thread.
    https://forum.team-mediaportal.com/...ock-potential-fix.114898/page-15#post-1004069

    mm
    Hi
    Thanks again !
    where i add the TS writer !!
    Thanks alot
     

    FreakyJ

    Development Group
  • Team MediaPortal
  • July 25, 2010
    4,023
    1,420
    Germany Germany
    Country flag
    Something like c:\programs files (x86)\team mediaportal\mediaportal tv server
     
    Last edited:

    alazabe

    New Member
    July 25, 2013
    20
    0
    28
    United States of America United States of America
    Something like c:\programs files (x86)\team mediaportal\mediaportal tv server
    Hi
    Thanks for trying to help me
    but nothing change!!
     
    Last edited:

    mm1352000

    Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Happy new year! :)

    Do you use a DiSEqC switch to receive from more than one satellite?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 75
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom