problem with tv-series after upgrading to 1.3 (1 Viewer)

gorbys

New Member
March 20, 2013
2
0
38
Home Country
Norway Norway
HI, i have been using 1.2.3 for a long time now with mp-tvseries and never experienced any issues, but after upgrading to 1.3 viewing videos or series no longer works when tvseries plugin is enabled, everything freezes up for several minutes when I press play and after about 5minutes the video will play if i started it from mediaportal videos. If i start a video from within tv series it will freeze up for about 5 minutes then I'll get a black screen and nothing else, or sometimes audio from the file but not video. If I disable the plugin videofiles will start to play normally within a few seconds(all media is stored on a synology nas)

My htpc is running windows 7, this problem doesn't happen on my stationary dell(win xp) with the same mediaportal setup and accessing the same nas.
any ideas as to what might be causing this or should i just install 1.2.3 again?[DOUBLEPOST=1364163166][/DOUBLEPOST]Log file, tried to view generation kill via tvseries. It started after about 4 minutes and actually worked. SOA e01s01 afterwards, took about 4 minutes to start, no video, only audio.
started the same generation kill episode via mediaportals built in video/film browser, took about 2-3 minutes before it started, no issues. Playing the same GK episode with tvseries disabled takes about 10 sec from press play to actually playing....
 

Users who are viewing this thread

Top Bottom