Problema con servidor de tv (1 Viewer)

coyoteazul

New Member
March 8, 2014
3
0
28
Argentina Argentina
No logro configurar el MySQL para que funcione con el servidor

Tengo la sintonizadora en la pc (single stand?)

El MySQL tuve que instalarlo por separado porque si dejaba que lo instalase el instalador MediaPortal se tildaba. Desinstale lo que se habia instalado del MediaPortal, instale MySQL y mientras instalaba MediaPortal TV-Server salio el mensaje de la imagen
 

Attachments

Jambi

Portal Pro
April 22, 2012
75
14
41
Sevilla
Spain Spain
Hola. Yo tuve unos problemas parecidos. La única solución fue desinstalar el antivirus y el firewall, ya que bloqueaban TVServer. Como es un pc de uso exclusivo para HTPC no tengo problemas con no tener protección. Si no es así, habría que buscar otra solución, ya que es un peligro.

¿Qué versión de MediaPortal has instalado? Te lo digo porque la última ya viene con otra versión de SQL y da menos problemas.
 

coyoteazul

New Member
March 8, 2014
3
0
28
Argentina Argentina
La 1.6.0. El problema es que no viene con el SQL sino que lo descarga. Por algun motivo el instalador se tilda cuando tiene que descargar algo. Los codec LAV y la extencion para que acepte mas plugins no las instale debido a eso.

No es un HTPC asi que no puedo desprotejerlo. Como firewall tengo el zone alarm. Siempre pide permiso ante cualquier conexion nueva, me llamaria la atencion que haya bloqueado al tvserver sin preguntar antes
Como antivirus tengo el avira 2014 free
 

Jambi

Portal Pro
April 22, 2012
75
14
41
Sevilla
Spain Spain
Uff. Yo me tiré meses intentando solucionarlo y la única solución fue lo del antivirus (incluso dándole permisos especiales me lo bloqueaba).

De todas maneras, veo que te da demasiados problemas al instalar. Debe hacerlo todo él sólo, quizás por eso después no funciona. La verdad es que MediaPortal va de lujo, pero cuando falla algo es una locura. Antes de instalar nada debe comprobar que tienes instalado todo lo que dice en los requisitos (parece como si te faltase alguna actualización de algo y es lo que te da problemas).

Deberías mirar en la wiki los requisitos, desinstalarlo todo, actualizar todo lo que te pida y luego instalar MediaPortal.

Mira también la compatibilidad de la tarjeta de TV y si te crea algún conflicto.

Suerte, porque el problema parece una tontería, pero hay que encontrarlo y eso si es un problema.

Un saludo
 

coyoteazul

New Member
March 8, 2014
3
0
28
Argentina Argentina
Creo que no soporta mi sintonizadora. Es una encore tv-fm interna analogica. Desconozco si tiene codecs por soft o hard, pero necesita que conecte el audio a la tarjeta de sonido de la pc asi que creo que ya me descarta

Todos los otros requisitos parecen estar cumplidos
 

Jambi

Portal Pro
April 22, 2012
75
14
41
Sevilla
Spain Spain
Es más que posible que la tarjeta no sea compatible con MediaPortal. De todas formas, a ver si algún compañero sabe algo más, a mí ya se me escapa si puede ser por otro motivo y cómo solucionarlo, lo siento. Un saludo.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom