Probleme mit Aufnahmen (AC3 Sound-Artefakte und Falsche Spieldauer) (1 Viewer)

crackmaniac

Portal Pro
April 17, 2009
101
0
34
Germany Germany
Hallo zusammen,

ich nutze den MediaPortal Server um Aufnahmen zu erstellen.
Diese schaue ich mir dann mit Hilfe von Kodi an.

Jedoch habe ich zwei Problem festgestellt.

Bei Aufnahmen von RTL (SD) habe ich auf der AC3-Tonspur extreme Sound-Artefakte. Das äußert sich in quietschen und stolpern des Tons. Wenn ich die zweite Tonspur (mp2) wähle ist alles in Ordnung.
Diese Effekte habe ich nicht nur in Kodi, sondern auch wenn ich die Aufnahme mit dem VLC oder MPC-HC abspiele.

Das zweite problem, welches sich bei den gleichen Aufnahmen zeigt ist, dass die Spieldauer komplett falsch angezeigt wird. Anstatt 1 Stunde, welche wirklich vorhanden ist, wird z.B. 6 oder 23 Stunden angezeigt. Dies ist jedoch nur im Kodi so, MPC-HC zeigt die Spieldauer richtig an.

Habt ihr einen Tipp für mich?

VG
Crackmaniac
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
H Probleme mit TV-Aufnahmen auf NAS Allgemeines Support- und Diskussionsforum 42
M.Hulot Probleme mit den Filtern Allgemeines Supportforum 3
M.Hulot Fragen zu / probleme mit mediaportal tv series Allgemeines Supportforum 19
M.Hulot Probleme mit Refresh-Rate-Wechsel: Bild bleibt schwarz Allgemeines Supportforum 22
F Problems with new install of MP2 Newcomers Forum 3
A [solved] DiseqC problems after upgrade to 1.25 General Support 9
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
404 [solved] EPG problem after Win10 'upgrade' General Support 1
framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
C strange tuner(?) problem TV-Cards 0
R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
T [solved] Startup problem General 6
G Problems with DRR MediaPortal 1 Talk 1
rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
joecrow Default Wide HD Xmas Theme Problem General Support 3
K Sleep mode problem after formating General Support 2
P IPTV Channel Problem TV-Server 0
C Problem playing videos created on IPhone X and Samsung S9 General Support 2
nominefi Problem scanning channels. General Support 0
Top Bottom