Probleme mit GA-MA78GM-S2H (1 Viewer)

ashopedies

MP Donator
  • Premium Supporter
  • October 28, 2006
    656
    9
    Germany Germany
    ich gehe sehr stark davon aus, das es mit dem hdcp zusammenhängt.
    am besten wäre es, wenn du es an einem anderen tv mit hdmi eingang gegentesten könntest. am besten kein toshiba (auch kein philips, da kann es vorkommen, das es gar kein bild gibt). wenn es an diesem tv geht, dann isses klar das es an der kommunikation zwischen den geräten liegt.

    oder aber auch eine pcie graka rein. am besten eine nvidia. wenn es damit funktioniert. dann ist es genauso klar.

    aber wie über mir bereits erwähnt, würde ich auch immer mal die unterschiedlichsten treiber testen.

    nie wieder zu onboard-grakas greifen ist auch keine lösung. kann dir genauso mit herkömmlichen grakas passieren. ich hatte z.b. noch nie probs mit onboard grakas.
     

    Hubisoft

    Portal Member
    February 1, 2008
    40
    0
    Germany Germany
    Also, mit den Treibern hab ich schon experimentiert, aber ebenfalls ohne Erfolg.

    Werde mir jetzt die nächsten Tage auf jeden Fall mal ne NVIDIA PCI-e Karte zulegen, und wenn dann der Fehler nicht mehr auftaucht, wird auch das Mainboard ausgetauscht.

    Habt ihr da für mich ne Empfehlung für Mainboard und Grafikkarte. Möchte nicht mehr allzuviel Geld ausgeben, und der PC wird NUR als MediaPC verwendet, also keinerlei Spiel.

    Ich hoffe, dass das ganze dann doch noch läuft.
     

    lhcomputer

    MP Donator
  • Premium Supporter
  • August 25, 2007
    625
    48
    Lüdinghausen
    Germany Germany
    Das geschilderte Problem haben wir ein EInzelfällen schon mal beobachtet. Es lag da aber fast immer an einen defekten Mainboard.
    Wir setzen dieses Mainboard standardmäßig für unsere Media Center Pc´s ein. Das Board können wir nur empfehlen. Läuft sehr unproblematisch.
    Blu Ray läuft auch in Full HD mit der On Board Grafikkarte. Ist aber im Feintuning etwas gefummel damit es auch wirklich ruckelfrei mit HD Medien funktioniert.
    Empfehlen daher eine kleine 4xxx Grafikkarte (z.B. Gigabyte passiv mit HDMI).

    lh-computer
     

    Thor2605

    MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Germany Germany
    Das geschilderte Problem haben wir ein EInzelfällen schon mal beobachtet. Es lag da aber fast immer an einen defekten Mainboard.
    Wir setzen dieses Mainboard standardmäßig für unsere Media Center Pc´s ein. Das Board können wir nur empfehlen. Läuft sehr unproblematisch.
    Blu Ray läuft auch in Full HD mit der On Board Grafikkarte. Ist aber im Feintuning etwas gefummel damit es auch wirklich ruckelfrei mit HD Medien funktioniert.
    Empfehlen daher eine kleine 4xxx Grafikkarte (z.B. Gigabyte passiv mit HDMI).

    lh-computer
    Was meinst du denn genau mit gefummel beim Feintuning bzw. was hast du denn dafür gemacht?
     

    Hubisoft

    Portal Member
    February 1, 2008
    40
    0
    Germany Germany
    Hab mich vom Gigabyte getrennt und mich für das MSI AMD® 770 K9A2 Neo-F Mainboard entschieden. Die Grafikausgabe übernimmt eine Nvidia GeForce N9400GT Grafikkarte mit 1024MB GDDR2 Speicher. Ebefalls von MSI. Hab beides zusammen recht günstig bekommen. Und was soll ich sagen.... eingebaut, angeschlossen und funzt ohne Probleme.

    Jetzt geht's ans einrichten... Ich wünsch' euch schon mal viel Spass, denn ich werde euch mit Fragen löchern ;)
     

    OnkelChris

    Retired Team Member
  • Premium Supporter
  • October 17, 2007
    764
    59
    Germany Germany
    Thor2605:
    ich denke er meint registry-einträge bezüglich der grafikeinstellungen, bios-einstellungen und natürlich die einstellungen des decoders selbst ;)
     

    Thor2605

    MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Germany Germany
    Na für die Einstellungen würd ich mich dann schon interessieren ;)
     

    OnkelChris

    Retired Team Member
  • Premium Supporter
  • October 17, 2007
    764
    59
    Germany Germany
    registry is ganz simpel... google nach "ati registry vbs" oder ähnlich... da müsstest auf ne seite stoßen, die ein vb-skript für die registry-einstellungen bereitstellt. ziemlich selbst-erklärend ;)

    bios is schon etwas für "erfahrene" nutzer... je nach verbautem speicher, weist man der onboard grafik 256 bzw 512MB speicher zu. (auf keine fall "auto") jetz kann man noch mit timing und kleinen feinheiten spielen, was bei mir aber noch nie nötig war. 2gb ram und der onboard 512 zugewiesen sollte schon den gewünschten effekt bringen (ich hatte auch bei 1gb ram die 512 auf die grafik angewiesen)

    decoder selber... z.b. haken für hardwarebeschleunigung setzen (nein, das ist nicht selbstverständlich, viele übersehen soetwas). natürlich brauchst du auch den richtigen decoder für dein anwendungsfall. ich z.b. habe den MPC am laufen. der reicht für "normalen" gebrauch vollkommen aus (tv, dvd, h264). wie das bei blu-ray aussieht kann ich (noch) nicht sagen

    und natürlich solltest dein windows so konfigurieren, dass es nicht zuviel speicher frisst. habe hier schon viel gelesen, das man vistas aero anschalten sollte, damit die hardwarebeschleunigung richtig arbeitet... dieses verhalten konnte ich bei mir noch nicht feststellen und hab es deswegen auch ausgeschalten. (getestet mit diversen - auch kommerziellen - decodern)

    hoffe geholfen zu haben ;)
     

    Thor2605

    MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Germany Germany
    Jo danke!

    Gut das mit dem Registry-VB-Skritp soll ja ab Catalyst 9.4 hinfällig geworden sein... Stimmt das?

    512MByte hab ich sowieso schon zugewiesen und der Haken bei Hardwarebeschleunigung ist auch schon überall gesetzt...

    Trotzdem muss ich feststellen, dass HDTV bei mir immer leicht ruckelt... Prozessor ist da aber nur zu 40-50% ausgelastet an dem liegts also nicht!


    Wie kannst du denn unter h264 in der MP 1.0.2.0 den MPC-Codec nutzen? Bei mir gibts den gar nicht!
     

    OnkelChris

    Retired Team Member
  • Premium Supporter
  • October 17, 2007
    764
    59
    Germany Germany
    wenn du den haken für hardware-beschleunigung setzen kannst, gehe ich davon aus, dass du einen kommerziellen-codec verwendest?

    wenn HDTV leicht ruckelt, kann das viele mögliche ursachen haben... auslastung im hintergrund, tv-karte, signal, hardware (z.b. ram), suboptimal auflösungseinstellungen...

    ich weiss nicht, wie gut das hier im forum bekannte "SAF ..." ist, aber einige User sind davon begeistert... probier diesen "Codecpack" doch einfach mal aus
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M.Hulot Probleme mit den Filtern Allgemeines Supportforum 3
    H Probleme mit TV-Aufnahmen auf NAS Allgemeines Support- und Diskussionsforum 42
    M.Hulot Fragen zu / probleme mit mediaportal tv series Allgemeines Supportforum 19
    M.Hulot Probleme mit Refresh-Rate-Wechsel: Bild bleibt schwarz Allgemeines Supportforum 22
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 6
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    Top Bottom