Problems after hibernation, w10 (1 Viewer)

Nybbe67

Portal Pro
December 28, 2007
154
3
Gothenburg
Sweden Sweden
Hi
Im getting more and more problems with MP nowadays. Its a dedicated client/server and Im getting following problems:
- Hangs when wake up from hibernation
- Sometimes the MP client looses the connection to the TV server (same pc)
- skin problems

Can someone have a look at the logfiles?
Its also hard to get the logfiles, the watchdog causes an exeption error.

Best regards
Niklas
 

Attachments

Nybbe67

Portal Pro
December 28, 2007
154
3
Gothenburg
Sweden Sweden
I also have a lot of "No Connection" when I select a channel from the EPG. Its a black screen, no video but sound. If I press the "Green button" I will get video.
 

Nybbe67

Portal Pro
December 28, 2007
154
3
Gothenburg
Sweden Sweden
This is not related to Win10 fall creators update. I had the problem before that and one of the troubleshooting actions for me was to install Win10 1709 fall creator update.
I installed 1709 to ensure that I had all updates installed before I made this ticket.
 

Sebastiii

Development Group
  • Team MediaPortal
  • November 12, 2007
    16,434
    10,256
    France
    France France
    Country flag
    Yep D3D related error :(
    Can you try the latest madVR build from AREA51 ?
    There is correctly for some D3D issue, maybe it can help on your side :p
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 9
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom