Problems playing .ASX on MP (1 Viewer)

catn

Portal Member
January 8, 2006
7
0
Hi

I am trying to play .asx files using myRadio feature, but I have not being able to make it work. after adding the .asx extension in the movie setups I don't see what could be happening...( I follwed all the instruction in the forum)

to check if the .asx files where OK I opened them with WMP and the work just fine. Does some body know if there is log file I can check to see what if going on????


Any ideas are appreciated

Thanks
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    adding the extension to movie setup is the wrong way...

    - Move all your .asx file to one folder.
    - Goto Configure->Radio
    - Add the folder as "Streams folder"
    - Run MP
    - You will find your .asx files as Radio Stations in My Radio

    HTH, Flip
     

    catn

    Portal Member
    January 8, 2006
    7
    0
    Yea,

    I have done that already. In fact I can listen to .pls streams... but not luck for .asx

    any other sugestions??
    Thanks..
     

    catn

    Portal Member
    January 8, 2006
    7
    0
    log file

    This is the log file I get when I try to run a .asx video stream

    I hope it helps


    2/2/2006 7:07:40 PM PlaylistPlayer.Play(E:\My Radio\WebTV\japan.asx)
    2/2/2006 7:07:40 PM player: file is not live tv, so stop timeshifting:E:\My Radio\WebTV\japan.asx
    2/2/2006 7:07:40 PM g_Player.Play(E:\My Radio\WebTV\japan.asx)
    2/2/2006 7:07:40 PM Audioplayer:ended http://205.234.188.21:80 False
    2/2/2006 7:07:40 PM Audioplayer:ended True
    2/2/2006 7:07:41 PM VideoPlayer:play E:\My Radio\WebTV\japan.asx
    2/2/2006 7:07:41 PM playingFalse radio:False
    2/2/2006 7:07:41 PM VMR7Helper:AddVMR7
    2/2/2006 7:07:41 PM add filter:Default DirectSound Device to graph clock:Default DirectSound Device
    2/2/2006 7:07:41 PM added filter:Default DirectSound Device to graph
    2/2/2006 7:07:41 PM VideoPlayer:exception while creating DShow graph ClassFactory cannot supply requested class (Exception from HRESULT: 0x80040111 (CLASS_E_CLASSNOTAVAILABLE)) at System.Runtime.InteropServices.Marshal.ThrowExceptionForHRInternal(Int32 errorCode, IntPtr errorInfo)
    at MediaPortal.Player.VideoPlayerVMR7.GetInterfaces()
    2/2/2006 7:07:41 PM player:ended
    2/2/2006 7:07:41 PM VideoPlayer:cleanup DShow graph
    2/2/2006 7:07:41 PM VMR7Helper:RemoveVMR7
     

    Users who are viewing this thread

    Top Bottom