Problems re-installing after MP 1.21.0 freeze up! (1 Viewer)

tonewheelkev

Portal Pro
February 10, 2012
379
32
Leeds
United Kingdom United Kingdom
Country flag
upload_2019-3-15_13-7-9.png After a sustained period of everything running as clockwork....disaster hits today.
MP could load....then froze on the TV guide.

Task manager revealed 90+% cpu activity....decided to re-install MP
Attempted first of all to re-install over the original install (Have I said that correctly?)

Was then....for the 1st time since MP 1.8.0. .....to manually install wmp11-windowsxp-x86-enu application to the relevant 'deploy' folder.
Then following window appears during install process:
upload_2019-3-15_14-59-34.png
upload_2019-3-15_14-59-34.png
Have now totally removed MP with Revo uninstaller....and attempted to start agin from scratch....but keep on hitting same wall.
Help Please!!!
 

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
F Problems with new install of MP2 Newcomers Forum 3
G Newb trying MP2, trouble with guide data General 5
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
W windows 7 and mediaportal 1.22 and 1.23 installer problem General Support 2
404 Install Problems Installation, configuration support 7
L Tv series install problem missing file My TVSeries 7
igormaiden 1.27.0 Problem with delay of Lav Filters Audio 1.24-1.27 Pre Release 7
R Problem with external subtitles (srt) watch/edit Videos 2
S Problem with connecting to the TV server from outside Installation, configuration support 0
G 1.27.0 Problem with One Button Music after upgrade to MP 1.27.0 pre General Support 15
peque Help with a tv viewing problem TV-Server 2
M MP2 - V2.3 MP2 & USB Problems Submit: Bug Reports 43
T Upgrade 1.26 Problem Installation, configuration support 4
C 1.26.0 Problem beim Senderwechsel Allgemeines Supportforum 1
JimCatMP Problems with TV Server on dual homed host. General Support 0
M [solved] MP2 PROBLEME Standby Allgemeines Support- und Diskussionsforum 2
404 Recording problems Television (MyTV frontend and TV-Server) 6
A [solved] DiseqC problems after upgrade to 1.25 General Support 14
M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
R Connection (api) problems with thetvdb.com General 3
123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.27 Pre Release 89
J Problems with 1.24 StreamedMP 19
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1

Similar threads

Top Bottom