Problems with All Channels setting and "..."-Button (1 Viewer)

Thor2605

MP Donator
  • Premium Supporter
  • April 2, 2009
    1,640
    184
    Germany Germany
    Thanks for your great work for a great plugin and app!

    But I have two problems:
    1. I deselected in settings to show "All Channels" in TV section, but this settings doesn't seem to take effect... I still see this group and have always to change it to my own one ("General")!
    2. Under "Remote" if I click the "..."-Button I get an empty screen with title TV/Fullscreen! It would be nice, if there is the ability to use directly Ch+ and Ch- and not so complicated over additional commands in context menu!
    Do I do something wrong there?
     

    404

    Portal Pro
    January 11, 2005
    299
    56
    Country flag
    Hi,

    I've just been trying out this app on my Moto Xoom, Tv section seems very stable however I also cannot hide the 'all channels' group, Selecting or deselecting the option in settings does nothing.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    P IPTV Channel Problem TV-Server 0
    nominefi Problem scanning channels. General Support 0
    limpwhizkid 1.22.0 Stutter and or artifact problem when recording and watching the same live tv channel 1.22 2
    Ralph Holmes Problem accessing radio channels General 4
    M Problem With Sending Channel to External Program from TV3 Blaster IR Server Suite (IRSS) 1
    D [further infos missing] Problems switching to live tv channel after resume 2.2 Archive 1
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 12
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24-1.26 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    Similar threads

























    Top Bottom