Problems with some providers (1 Viewer)

style2k

Portal Member
May 9, 2009
16
6
since today i have problems downloading subtitles from bierdopje. last time i used it was sunday and it worked .
now i only get an error. error retrieving subtitles blabla 403 not allowed.
can someone pls check this .. i dotn know what happned didnt change anything and the site bierdopje is normaly online so i dont know where the problem lies .. so pls can you fix this .. tnx
 

Marovingian

New Member
July 18, 2012
4
1
34
Delft
Netherlands Netherlands
since today i have problems downloading subtitles from bierdopje. last time i used it was sunday and it worked .
now i only get an error. error retrieving subtitles blabla 403 not allowed.
can someone pls check this .. i dotn know what happned didnt change anything and the site bierdopje is normaly online so i dont know where the problem lies .. so pls can you fix this .. tnx
I have the same problem. Updated subcentral yesterday and now it won't Dl any subs from any provider. Weird :confused:
 

seco

Development Group
  • Team MediaPortal
  • August 7, 2007
    1,580
    1,236
    Finland Finland
    Country flag
    since today i have problems downloading subtitles from bierdopje. last time i used it was sunday and it worked .
    now i only get an error. error retrieving subtitles blabla 403 not allowed.
    can someone pls check this .. i dotn know what happned didnt change anything and the site bierdopje is normaly online so i dont know where the problem lies .. so pls can you fix this .. tnx
    I can confirm this & fix it later[DOUBLEPOST=1342615000][/DOUBLEPOST]
    I have the same problem. Updated subcentral yesterday and now it won't Dl any subs from any provider. Weird :confused:

    Need logs, "not working" does not help.
     

    Marovingian

    New Member
    July 18, 2012
    4
    1
    34
    Delft
    Netherlands Netherlands
    Ok, so here is the subcentral.log file which was in my MP folder. Don't know if these are the logs you need however. The error i get when i try to access bierdopje is: "Error retrieving subtitles: The remote server returned an error: (403) forbidden." Thanks for the quick response and let me know if you need more info on the matter.
     

    seco

    Development Group
  • Team MediaPortal
  • August 7, 2007
    1,580
    1,236
    Finland Finland
    Country flag
    Ok, so here is the subcentral.log file which was in my MP folder. Don't know if these are the logs you need however. The error i get when i try to access bierdopje is: "Error retrieving subtitles: The remote server returned an error: (403) forbidden." Thanks for the quick response and let me know if you need more info on the matter.
    But earlier you said that you cannot find(?) any subtitles from any providers?
     

    Sipke

    New Member
    February 5, 2012
    4
    0
    Netherlands Netherlands
    since today i have problems downloading subtitles from bierdopje. last time i used it was sunday and it worked .
    now i only get an error. error retrieving subtitles blabla 403 not allowed.
    can someone pls check this .. i dotn know what happned didnt change anything and the site bierdopje is normaly online so i dont know where the problem lies .. so pls can you fix this .. tnx
    Got the same problem.

    The log writes the following (dutch):
    Code:
    18-Jul-2012 15:59:27.383  Info [      SubCentralCore]: Initializing custom message receiver
    18-Jul-2012 15:59:27.383  Info [      SubCentralGUI]: Initializing GUI
    18-Jul-2012 16:00:01.299  Info [          Retriever]: Searching for subtitles...
    18-Jul-2012 16:00:01.459 Error [          Retriever]: Error while querying site Bierdopje
    System.Net.WebException: De externe server heeft een fout geretourneerd: (403) Niet toegestaan.
      bij SubCentral.GUI.Retriever.QueryDownloaders(BasicMediaDetail mediaDetail, Dictionary`2 downloaders, List`1& allResults)
     

    psiebe

    Portal Pro
    March 29, 2007
    93
    1
    48
    Netherlands Netherlands
    Subtitle download broke for me too yesterday, "no subtitles could be found." Haven't worked through the logs yet, but visited bierdopje (my only subtitle provider configured for series) for a manual download and noticed an account is now mandatory. Looking at above log entry I suppose that is what is interfering.

    Patrick
     

    seco

    Development Group
  • Team MediaPortal
  • August 7, 2007
    1,580
    1,236
    Finland Finland
    Country flag
    If anyone has issues with OTHER providers than Bierdopje or Subscene:

    1. Reproduce the problem with DEBUG logging enabled
    2. Post _ALL LOGS_ and STEPS TO REPRODUCE the problem (what you are searching, which language settings, which serie/season/episode/movie/movie year, filename for the video file, which provider etc.)

    Bierdopje issue is already fixed in upcoming version 3.0.5. Also Subscene is currently broken and already fixed in 3.0.5.
     
    Last edited:

    psiebe

    Portal Pro
    March 29, 2007
    93
    1
    48
    Netherlands Netherlands
    Thanks Seco for the headsup! looking forward to 3.05
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom