PVR 500MCE Givs me BSOD sometimes hcwPP2.sys (1 Viewer)

Daniel Olsson

New Member
February 5, 2006
2
0
Hello
I have a problem with my new Hauppauge PVR 500MCE card.
Sometimes the computer crashes with Blue screen of deth and reffer to hcwPP2.sys Adress F57AA8DB.
I have the latest drivers for my card and hcwPP2.sys is version 2.0.35.23348
I have used diffrent versions of Media Portal just now I use 0.2 and mediaportal-cvs-02-03-2006--19-09.rar
I have changed grapiccard to GeForce 6600 256Mb but it is no diffrent

My Computer
XP Pro Sp2
AMD Athlon 2800+
GA7N400 Moderboard
1Gb memmory
GeForce 6600 256Mb
PVR 500MCE
 

MJGraf

Retired Team Member
  • Premium Supporter
  • January 13, 2006
    2,478
    1,385
    Same problem here...

    I thought it was an incompatibility between PVR500-cards and Via Kt chipsets. I'm using an Asus A7V266-E. But apparently this is not the case since your mb has a nvidia chipset.

    Changing the PCI latency time helped a little bit (search the forum for "PCI latency") but it's far away from being stable :-(

    Asus A7V266-E
    Athlon XP 1800+
    Onboard Sound with latest drivers
    512 MB Kingston ValueRam
    Windows XP Sp2 with all security updates
    3 MS updates recommended in the forum are applied
    GeForce 6200 AGP 128MB
    Hauppauge PVR 500-MCE
    Audio-/Videocodec: Nvidia Purevideo
    Belkin Pre-N Wireless PCI-Card
    250GB Samsung Spinpoint HD
    MCE Remote
    MP 0.2.0 RC2 with latest CVS
     

    Jorgen_CAB

    Portal Member
    February 7, 2006
    24
    0
    Halmstad
    Home Country
    Sweden Sweden
    Go back to CVS from 21/1-2006, that is the only CVS that works for me currently. I have a PVR 150 and a 350 and this is the latest CVS I can use without TimeShift freezing or computer crashes.

    It is the same on two of my machines right now, so it is not hardware related, it must be with the latest CVS.
     

    Users who are viewing this thread

    Similar threads

    as far back as i could remember, MP has always been finicky about standby with Video of any description playing, does this happen with standby from the Homescreen with nothing playing or has the problem gone. Vista does seem to handle standby better than XP does, but whether it overcomes everyones standby issues with drivers at...
    as far back as i could remember, MP has always been finicky about standby with Video of any description playing, does this happen...
    TV-Server Version 2.0: MediaPortal Version 0.2.2.0: MediaPortal Skin: Windows Version XP Pro: CPU Type P4 2,67: HDD...
    Replies
    2
    Views
    1K
    I have had that error before, and i think what caused it was the RAM. I could see there was error on the RAM when i did a burn in test. And i never saw wit after the RAM was changed.
    I have had that error before, and i think what caused it was the RAM. I could see there was error on the RAM when i did a burn in...
    Okay this problem has been on and off for the last 6 months but recently has got so bad i can barely use my computer. It started...
    Replies
    4
    Views
    1K
    THNX Tourettes! This very weird error originated from bad memory settings in BIOS. It is now fixed, and I am happy again. Thsi ones again proves that dual-channel ram ain't all that.
    THNX Tourettes! This very weird error originated from bad memory settings in BIOS. It is now fixed, and I am happy again. Thsi...
    Area: Media Portal Program MediaPortal Version: 0.2.1.0-SVN-26.10.2006-13:13:21,23-Build 1ab1 (2006-10-26) MediaPortal Skin...
    Replies
    4
    Views
    1K
    Freezing when starting live recording.. Schedule recording works fine.. MP totaly hang the system when watching TV and select to start recording with TV on ... The problem started with CVS 01-23-06. Befor it was no problem to start recording when the TV was on... Same problem in my both configuration.. Single reciver and when...
    Freezing when starting live recording.. Schedule recording works fine.. MP totaly hang the system when watching TV and select to...
    After I finally got rid of my timeshift problem (stuttering, only thing that helped was a fresh install of the whole system)...
    Replies
    3
    Views
    1K
    Thank you! I'll try this when I'm at home.
    Thank you! I'll try this when I'm at home.
    MediaPortal Version: MediaPortal 0.2 with latest SVN Windows Version: Windows XP SP2 CPU Type: AMD Sempron 2800+ @ 2.2Ghz HDD...
    Replies
    2
    Views
    1K
    Top Bottom