RadioTime plugin 1.4.0 for MP 1.10 Final, and above (31-12-2014) | Page 4

Discussion in 'RadioTime' started by yoavain, December 31, 2014.

  1. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    8,583
    Likes Received:
    2,623
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,569 / 29
    Home Country:
    Ukraine Ukraine
    Show System Specs
    I can not find the cause. Because of what falls media portal. I asked here:
    https://forum.team-mediaportal.com/threads/pause-in-webradio-stream.133132/
    It is necessary to me to try to analyze the log file when it is time. And I have not recently falls during the pause, but does not play after that.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. 2BitSculptor
    • Team MediaPortal

    2BitSculptor Super Moderator

    Joined:
    January 23, 2008
    Messages:
    1,822
    Likes Received:
    290
    Occupation:
    Sculptor - Maquettes, Resin Figure Model Kits, Toy
    Location:
    South Central Wisconsin
    Ratings:
    +386 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    The issue of music streams stopping and cannot restart was not resolved... it just took longer this time. can't run for logs until tomorrow
     
    • Like Like x 1
    • Thank You! Thank You! x 1
  4. 2BitSculptor
    • Team MediaPortal

    2BitSculptor Super Moderator

    Joined:
    January 23, 2008
    Messages:
    1,822
    Likes Received:
    290
    Occupation:
    Sculptor - Maquettes, Resin Figure Model Kits, Toy
    Location:
    South Central Wisconsin
    Ratings:
    +386 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    Here is the log from today with ajs' dlls. Also had a music stop in Music today (more than once), I don't know if is related so I posted the log in the MP 1.14 pre thread. didn't have the problems in MP 1.12.
     
  5. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,495
    Likes Received:
    1,638
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,264 / 1
    Home Country:
    Austria Austria
    I just went through your log. To me it looks like that everything was playing fine until at 11:20:33 some new device was connected.

    Code (Text):
    1. [2016-02-07 11:20:33,156] [Log    ] [MPMain   ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVICEARRIVAL)
    2. [2016-02-07 11:20:33,164] [Log    ] [MPMain   ] [DEBUG] - Main: Device type is DBT_DEVTYP_DEVICEINTERFACE - Name: Speakers (Realtek High Definition Audio)
    3. [2016-02-07 11:20:33,170] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Speakers (Realtek High Definition Audio) connected
    4. [2016-02-07 11:20:33,175] [Log    ] [MPMain   ] [DEBUG] - GraphicContext: device audio connected - Count 22
    5. [2016-02-07 11:20:33,179] [Log    ] [MPMain   ] [INFO ] - BASS: Freeing BASS. Non-audio media playback requested.
    6. [2016-02-07 11:20:33,182] [Log    ] [MPMain   ] [DEBUG] - BASS: Disposing Mixer Stream
    7. [2016-02-07 11:20:33,206] [Log    ] [MPMain   ] [DEBUG] - BASS: Disposing Music Stream http://listen.radionomy.com/57chevyradio
    8. [2016-02-07 11:20:33,263] [Log    ] [MPMain   ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVNODES_CHANGED)
    9. [2016-02-07 11:20:33,711] [Log    ] [MusicInfoHandler Album Details] [DEBUG] - AllmusicScraper.  Searching-Album: blade runner - not found
    10. [2016-02-07 11:20:33,968] [Log    ] [MusicInfoHandler Album Details] [DEBUG] - Searching GetAlbumByNameAndArtist for: vangelis - blade runner
    11. [2016-02-07 11:20:34,084] [Log    ] [MPMain   ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVICEREMOVECOMPLETE)
    12. [2016-02-07 11:20:34,095] [Log    ] [MPMain   ] [DEBUG] - Main: Device type is DBT_DEVTYP_DEVICEINTERFACE - Name: Speakers (Realtek High Definition Audio)
    13. [2016-02-07 11:20:34,098] [Log    ] [MPMain   ] [INFO ] - Main: Audio Renderer Speakers (Realtek High Definition Audio) removed
    14. [2016-02-07 11:20:34,101] [Log    ] [MPMain   ] [DEBUG] - GraphicContext: device audio removed - Count 21
    15. [2016-02-07 11:20:34,103] [Log    ] [MusicInfoHandler Album Details] [DEBUG] - Unable to locate album on theaudiodb.com
    16. [2016-02-07 11:20:34,109] [Log    ] [MusicInfoHandler Album Details] [DEBUG] - AllmusicScraper.  Searching-Artist: the drovers
    17. [2016-02-07 11:20:34,117] [Log    ] [MPMain   ] [DEBUG] - Main: WM_DEVICECHANGE (Event: DBT_DEVNODES_CHANGED)
    This caused the playback to be stopped.

    i don't however see in the rest of the log entries, that you wanted to start Music Playback afterwards.
     
    • Thank You! Thank You! x 1
  6. 2BitSculptor
    • Team MediaPortal

    2BitSculptor Super Moderator

    Joined:
    January 23, 2008
    Messages:
    1,822
    Likes Received:
    290
    Occupation:
    Sculptor - Maquettes, Resin Figure Model Kits, Toy
    Location:
    South Central Wisconsin
    Ratings:
    +386 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    so something is changing my device in mid-play? very odd. I've got the optical connection selected, and always did ... wonder if Win 10 is playing games with my mobo. I don't have any issues when playing videos, though.

    Checking to see if there is a new audio driver....
     
    Last edited: February 13, 2016
  7. 2BitSculptor
    • Team MediaPortal

    2BitSculptor Super Moderator

    Joined:
    January 23, 2008
    Messages:
    1,822
    Likes Received:
    290
    Occupation:
    Sculptor - Maquettes, Resin Figure Model Kits, Toy
    Location:
    South Central Wisconsin
    Ratings:
    +386 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    no new mobo audio device driver ... but I reinstalled, and disabled all audio devices except optical out. Still problems with music stopping, in both Tune-In and Music. but when the music stops playing (random time) I can hit the stop key, then restart playing with no problem. If I press play (or okay) before stopping, then I get the cannot play error. Pressing stop after hitting play (or okay) does not recover., still needs to restart MP. .... weird behavior.

    got too much going on in the next week and will be away from the computer, so can't run a watchdog test for awhile.
     
    • Agree Agree x 1
  8. 2BitSculptor
    • Team MediaPortal

    2BitSculptor Super Moderator

    Joined:
    January 23, 2008
    Messages:
    1,822
    Likes Received:
    290
    Occupation:
    Sculptor - Maquettes, Resin Figure Model Kits, Toy
    Location:
    South Central Wisconsin
    Ratings:
    +386 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I think I can put this issue I had with Tune-in and Music to rest ..... I decided that it must be a hardware issue with the on-board audio (maybe resetting the device?), so I replaced the motherboard yesterday. Tune-in has been playing without error for 4-5 hours. I'll make sure to report any further issues if they occur (I never say never)

    Thanks for all your help :)
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!