RC2 hangs (mostly) (1 Viewer)


New Member
January 17, 2006
Area: Media Portal Program
MediaPortal Version: RC2 (2005-12-16)
MediaPortal Skin: BlueTwo
Windows Version: Windows XP (SP2)
.NET CLR Version: 2.0.50727
DirectX Version: (9.0c)
Audio Codec: MPEG/AC3/DTS/LPCM Audio Decoder
Video Codec: Mpeg2Dec Filter
CPU Type: Intel Pentium 4 - 2.80GHz
Memory: 1.5 GB
Motherboard: P5P800 (ASUSTeK Computer Inc.)
TV Card Model: Hauppauge PVR USB2
TV Card Type: Hardware
TV Card Driver: Happauge
Video Card Model: Radeon 9200
Video Card Driver: ATI
Video Card Resolution: 1600x1200
Video Render Type: Overlay
Audio Card Model: SoundMAX Integrated Digital Audio
Audio Card Driver: analog devices

My previous version worked fine. I loaded it in Nov but don't remember the old version number.

I updated to RC2 and cannot do anything since then. Typically what happens is the opening screen appears with the rolling menu on the right and media portal does nothing except:

0) The radio tuner starts playing sound.
1) When I click on the menu options that are visible the little "bssst" sound happens. Usually the radio sound goes off. That's all.
2) the windows menu bar is present and I can choose options from it.
3) The X to close box works.

Today it was a little different. First the radio sound came on. Then, for no apparent reason, the TV picture and sound came on. Then, again for no apparent reason, it went to the TV screen and showed the options on the left and the picture on the right. The background was not blue but totally black. There was a large timer counting seconds at the bottom in white letters about 1 inch tall. I could click some options like TV on/off and that worked. After about a minute though It went into the search screen and showed some things that were going to come on sometime. I pressed exc and it went to a full screen picture. I pressed esc again and it went back to the main menu but with a black background. Then it seemed to completely hang. Nothing worked. The windows menu bar options were dead. The window wouldn't resize. I waited a while in case it was just slow. Nothing! I finally opened the task manager and killed it. It was only taking up 110Mb. (One time previously it had ballooned up to 700Mb.)


Users who are viewing this thread

Top Bottom