Re: Technisat SkyStar 2, DVB-S und kein Bild bzw. Kein Audio/Video und Stream2.0-Fehl

Discussion in 'Tipps, Tricks & Tutorials' started by mike175de, August 17, 2010.

  1. mike175de

    mike175de Portal Member

    Joined:
    August 15, 2010
    Messages:
    27
    Likes Received:
    0
    Ratings:
    +0 / 0
    :D an alle!



    SO hab MP mit der Technisat zum Laufen bekommen.

    Für alle die mit dem gleichen Problem zu kämpfen haben, hier meine Schritte:

    1. Neuinstallation WIN mit allen verfügbaren Patches, Fixes usw. => Neustart
    2. Installation des Softwarepakets (Version 4.6.0) von Technisat (inkl. aller Komponenten, nicht den BDA-Treiber manuell installieren!) => Neustart
    3. Deinstallation des Main-Codecs der mit der Technisat-SW kommt, Löschen Autostart-Eintrag für PC4Server von Technisat => Neustart
    4. Installation vom Mega Codec Pack (Auswahl: Default ohne Player) => Neustart
    5. DVB-Fix einspielen
    6. Installation MP

    Hoffe jemand kann diese Tipps brauchen und findet meinen Eintrag dazu :D

    VG, mike175de
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!